Cubase 5 no quiere grabar o no reconoce entrada

  • 1
mitzael
#1 por mitzael el 25/09/2011
Hola, soy nuevo en Cubase, habia probado antes Nuendo y me gusto bastante, este es mi problema, al parecer Cubase no reconoce el input de la interface, el mic esta abierto y todo lo demas, alguien me podria dar alguna solucion? Con Nuendo si me funciona perfectamente. Gracias de antemano. Ahhh uso Windows 7 64 bits.
Archivos adjuntos ( para descargar)
Captura.JPG
Subir
--104025--
#2 por --104025-- el 26/09/2011
Claro que no te los va a reconocer. Debes quitar ASIO4ALL, e instalar los drivers adecuados a tu tarjeta.
Debes activar el ASIO nativo de la tarjeta, o activar las entradas desde ASIO4ALL. Aun así quien sabe que ira a pasar con la tarjeta.
Asio4all es para quienes no tienen una tarjeta ASIO nativo.
Aprieta F4 y asigna una entrada.
Subir
mitzael
#3 por mitzael el 30/09/2011
Ya resolvi el problema, gracias de todos modos :)
Subir
Horacio Gutierrez Hijo
#5 por Horacio Gutierrez Hijo el 16/07/2015
mitzael como lo resolvió???
Subir
Iskra mod
#6 por Iskra el 16/07/2015
Creo que es difícil que Mitzael se pase por el hilo después de casi, casi 4 años, pero bueno....
Cosas más raras se han visto...

Si explicas cúal es el problema que tienes (ahora, en 2015), igual es más fácil que alguien más responda.
Subir
kamikase ♕ ♫
#7 por kamikase ♕ ♫ el 16/07/2015
Horacio Gutierrez Hijo escribió:
mitzael como lo resolvió???

Lo resolvió con la respuesta que le han dado.
Si fue desde asio4all fue activando las entradas que estaban desactivadas desde el panel de control.
Si fue con el driver ASIO nativo de la interfaz lo ha hecho de la misma forma.
Solo bastaba activar las entradas.
Subir
Rome
#8 por Rome el 31/03/2016
Tengo un problema similar, pero no lo he podido resolver. Antes tenía una Focusrite y todo andaba bien, por cosas del destino las cosas han cambiado y hoy tengo una Behringer uca222, en Configuración de Dispositivos y Conexiones VST puedo ver la tarjeta, pero sigo sin tener sonido, tampoco recibe sonido de la tarjeta. La señal que entra es del microfóno de la laptop, pero de todas formas no puedo oírlo. Qué puedo estar haciendo mal. Gracias por su Gran Ayuda.
Subir
kamikase ♕ ♫
#9 por kamikase ♕ ♫ el 31/03/2016
Rome escribió:
La señal que entra es del microfóno de la laptop, pero de todas formas no puedo oírlo. Qué puedo estar haciendo mal.

Revisa las rutas del audio (F4), y activa el monitoreo de pista.
Si la entrada desde la ruta del micrófono de la UCA modula, ya estás al otro lado.

PD; Lee el manual de Cubase, este programa no sonará solo, hay que configurar todo.
Subir
bernacastelli
#10 por bernacastelli el 10/06/2016
Tengo el mismo problema. No me aparece en el menú de dispositivos VST en la parte de ASIO ni mi tarjeta (ZOOM R8) ni el asio4all... Por favor si lograron solucionar esto les pido me expliquen, gracias.
En la parte de entradas y salidas (F4) me aparecen como "perdidas" las que antes andaban y no puedo hacer más...
Otro dato es que mi consola sirve como controlador midi y en cubase está configurada con el protocolo Mackie Control y anda perfectamente, pero como interfaz ya no esta respondiendo. AYUDA!!
Subir
Emilio
#11 por Emilio el 28/06/2018
Yo lo que hice para resolver este problema fue Entrar en el apartado de Dispositivos - Conexiones VST - Entradas y una vez ahí seleccioné las lineas de entrada y así se solucionó todo.
Subir
emilio garcia
#12 por emilio garcia el 11/07/2018
hola a todos.-
tengo el problema de que el cubase no me reconoce el interfaz tascam us122mkii.
La interfaz parece conectada con sus drivers al ordnador, (LED USB en verde) pero nada más.
Alguien puede ayudar?
Un saludo a todos, Emilio.
Subir
Rober247
#13 por Rober247 el 10/10/2018
Hola buenas. Tengo un problema con el cubase y mi interfaz. Tengo una behringer u-phoria y los drivers, las entradas y las salidas y todo configurado correctamente, el ordenador recibe la señal de la guitarra y la interfaz también, pero en el momento de grabar no aparece sonido ni linea
Subir
Rodrigo
#14 por Rodrigo hace 3 semanas
Hola tengo un problema me aparece un mensaje en cubase que dice " no se ah podido crear el archivo de grabacion " como lo puedo arreglar porfavor
Subir
Roberto antonio
#15 por Roberto antonio hace 3 semanas
Amigos me pueden ayudar?..quiero arreglar los midis descargados de la red..y no puedo configurar cubase ?.me imagino que para trabajar de esa manera.. deberia tener otra configuracion pues..no trabajare creando un midi.,si no arreglando uno descargado de la red con sonidos reales (vst,plugins)..pero intente configurando cubase y no me suena el midi (importado)..que puedo hacer amigos...he ido a dispositivos mi tarjeta Asio..no reconoce la entrada solo la SALIDA y ESTUDIO estan conectadas... sera por eso que no se escucha?...ayudenme por favor...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo