Cubase 5 probelms, help!

nork
#1 por nork el 09/09/2004
he notado una cosa en el cubase, que me pasa desde hace mucho, pero como no me hacia falta, pues ya sabes, como que sueles pasar del tema, hasta que te hace falta! :)

se trata del midi, tengo un midex8 y lo que me pasa es que en el setupmme donde eliges los dispositivos midi, nada mas que me aparecen 3 canales para el out y 6 para el in, en vez de 8 i/o... del aparato no es, lo se, porque anteriormente tenia un miditerminal y me ocurria exactamente igual, que me faltaban puertos... lo que me he supuesto, es que cubase tiene un maximo de puertos midi en el setup mme, porque aparte de los del midex tengo tambien los tipicos de la soundblaster, los de la pulsar y claro, los synth tipicos... claro son un mogollon de puertos, que realmente ni uso, estan inactivos, pero claro, me impide que puede trabajar con todos los puertos del midex.

bueno esto es el problema que yo me he supuesto que es, pero no se con seguridad si lo que digo es asi o no... de cualquier forma, y para solventarlo de una manera rapida y eficaz, hay alguna forma de hacer desaparecer los puertos midis que no este usando en el SETUPMME del cubase vst 5/32, creo que de esta forma desaparecerian mis problemas!

ufff que post mas largo, sorry!, es que es dificil de explicar! :)
Subir
nork
#2 por nork el 09/09/2004
nadie lo sabe?!
Subir
Lagar
#3 por Lagar el 09/09/2004
Hola nork,

Quizás sea cosa del driver del Midex 8. No sé cómo funciona ese driver, pero por ejemplo el de mi interface que es un Unitor 8 MK II de Emagic, tiene la posibilidad de activar o desactivar puertos del equipo.

Si tienes Cubase activo, ciérralo. Haz click con el botón derecho en el icono de Mi PC --> Propiedades --> Hadware --> Administrador de dispositivos y luego pide las propiedades del driver del Midex 8 a ver si puedes activar o desactivar puertos desde el driver.

Espero que eso te ayude.

Saludos.
Subir
nork
#4 por nork el 09/09/2004
no que va... no es del driver... es de cubase seguro, porque con los demas interfaces midi que he tenido me ha pasado absoluta mente igual, de todas formas gracias lagar!

continuo teniendo la duda! :)
Subir
Lagar
#5 por Lagar el 10/09/2004
Buf...pues no sé nork, igual podrías echar un vistazo a la configuración multimedia de windows en el panel de control a ver si ahí puedes desactivar algún puerto MIDI de manera que luego no aparezcan en el setupmme.

También podrías desactivar el MIDI de la SoundBlaster si no la utilizas y cualquier otro dispositivo MIDI del sistema que no utilices en "Mi PC-->Propiedades-->Hardaware-->etc."

Si se me ocurre algo más, te lo cuento.

Saludos.
Subir
JJFLOX
#6 por JJFLOX el 10/09/2004
Es un problema muy comun en cubase sx se soluciono lo siento tio pero es el programa te admite siempre 2 puertos menos.
Te lo digo por experiencia la unica manera seria rutearlos virtualmente.
Es complicado mira en preferencias de cubase.
Ah y una cosa que se me olvidaba mira que controlador tienes en la configuracion por defecto pone generico seguro que hay uno para el midex.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo