Cubase 9.5

Aprósitus
#16 por Aprósitus el 17/11/2017
Si, la historia va por el lío aduanero que tenemos... Desde Ask.net me sugirieron hacer la compra con una dirección de la Península... sirve para salir del paso, pero no es una solución muy profesional por su parte y sólo sirve para parchear el problema con las descargas. Estoy esperando por respuesta a la incidencia. Si no me dan otra solución tendré que utilizar ese truco para no acabar con un DAW obsoleto. El resto de compañías a las que he comprado, como Native Instruments, Waves, o UVI, también con sede en otros países europeos, como Steingerg, facturan y hacen envíos a Canarias sin problema hasta ahora.
Subir
eo-rec
#17 por eo-rec el 18/11/2017
Pufff yo tambien soy de Canarias y en breve tenia pensando hacer el update... Que tonteria es esta ahora de que no venden a Canarias?...

Me parece algo ridículo... Albert-c, como isiste exactamente al final para poder comprarla?

Un saludo!
Subir
Albert-C
#18 por Albert-C el 18/11/2017
Pues en la opción donde dice que pongas la provincia, elige una cualquiera, yo puse Madrid, y busqué códigos postales de ahí, y voilá.
Subir
eo-rec
#19 por eo-rec el 18/11/2017
Gracias! Mmm y la direccion como hiciste?

Un saludo!
Subir
Inxu
#20 por Inxu el 19/11/2017
A alguien en windows se le congela la interfaz grafica cada poco¿?
Subir
pablin_drummer
#21 por pablin_drummer el 19/11/2017
A mi nooo
Subir
Inxu
#22 por Inxu el 19/11/2017
#21 En que Win andas Pablin¿?
Subir
MrBlue
#23 por MrBlue el 19/11/2017
Hola, en osx de momento los gráficos bien, aunque creo que va un poco peorrrr en rendimiento!!!, eso sí los proyectos con el VEP y el propio cubase al arrancar van a todo trapo.
Saludos.
Subir
Dogbert
#24 por Dogbert el 19/11/2017
#20
Qué tarjeta gráfica tienes?

.
Subir
MrBlue
#25 por MrBlue el 19/11/2017
#23
Hola, me corrijo, como sabeis con el VEP, el asio guard da algunos problemillas, de ahí los "problemas" (tardaba mucho en arrancar el proyecto, teniendo que subir el buffer a 768. Pero al desactivar el asio guard para el VEP, ya no hay esos "problemillas", he podido reproducir el proyecto a 512.
Aún así sigo dicie3ndo que el rendimiento en los equipos con mucho cores deja mucho que desear.
Ahí os dejo una captura de uno de los últimos trabajos.
Saludos.
Archivos adjuntos:
Captura de pantalla 2017-11-19 a las 19.06.41.png
BBCode:
Subir
1
pablin_drummer
#26 por pablin_drummer el 19/11/2017
#22 windows 8.1 64bits no se si con las ultimas de win10 va la cosa mejor.
a ver de momento estoy con el portatil,que es un lenovo T410 con ssd y 8Gb de ram no es ninguna maravilla pero va bien.en el sobremesa,que es otra historia aun no tuve tiempo
Subir
Inxu
#27 por Inxu el 19/11/2017
Intel Hd4600 creo,,, la integrada del procesador. :desdentado:

https://www.techpowerup.com/reviews/Intel/Core_i7_4770K_Haswell_GPU/
Subir
pablin_drummer
#28 por pablin_drummer el 19/11/2017
#27 en el sobremesa tengo una grafica sencilla que me soporta 3 monitores,debe ser de 1 o 2 GB si mal no recuerdo,a veces no me reconoce un monitor pero reiniciando una o 2 veces va,cosas raras....en fin pero con versiones anteriores de cubase nunca tuve problemas
Subir
Dogbert
#29 por Dogbert el 19/11/2017
#27
Tal vez le falta potencia gráfica a tu ordenador para correr bien el Cubase. Una tarjeta modesta podría solucionarte el problema, no tiene que ser una super jugona de última generación.

.
Subir
1
pablin_drummer
#30 por pablin_drummer el 19/11/2017
eso mismo lo que dice dogbert, asi tampoco le resto potencia al micro
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo