Cubase (y otros) No suenan estando activa la tarjeta de sonido

andew
#31 por andew el 05/05/2017
He probado y efectivamente era el antivirus. sin embargo mientras la gente de avast soluciona el problema (si es que lo hace) mirare que otra opción de antivirus pondré, en todo caso. gracias a todos por el apoyo!!!
Subir
Enge
#32 por Enge el 06/05/2017
Yo he instalado el Bitdefender free y va bien.
Subir
Willy Vargas
#33 por Willy Vargas el 07/05/2017
Dogbert escribió:
Pues según Focusrite son los antivirus los que están causando muchos de los fallos con las Scarlett, y especialmente señalan al Avast y al AVG.

Desinstala el antivirus y vuelve a instalar los controladores de la Scarlett.

Yo no uso antivirus hace años, pero si tuviera que usar uno sería el de Microsoft, es mucho menos intrusivo y abusivo que el resto.

Gracias Dogbert!!!
He desinstalado mi AVG Free reinicie mi ordenador y volvió a funcionar como corresponde!!.
No fue necesario reinstalar los controladores de la placa.
Acabo de hacerlo, así que me tomaré unos días para revisar si todo sigue en buen camino, cualquier novedad que ocurra lo posteo.

Hablas de no usar antivirus, no es peligroso eso?. Cual es el antivirus de Microsoft?.
En realidad utilizo mi ordenador para hacer música (chequear mails, recorrer algunas paginas web, etc...) y he notado que al quitar AVG es como que funciona mas fluido todo.
Sugerencias sobre antivirus que no ralentice los procesos?

Muchas gracias de antemano!!

Saludos
Subir
1
Suvur
#34 por Suvur el 07/05/2017
#33 Haz lo que Enge.
#32
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo