Cubase SX 2 y plug-ins

#1 por Javimetal el 24/03/2005
:twisted: Wenas, mi problema es el siguiente. Al instalar cubase SX 2.0 tengo que quitar algunos plug-in VST de la carpeta correspondiente para poder iniciar. Pero esto no me preocupaba hasta que instalé guitar rig. Me da un error (cubase debe cerrarse) antes de llegar a iniciar. Si elimino el vst guitarrig.dll cubase se inicia con normalidad, pero cuando intento meter el efecto (guitarrig en DX) en el mezclador para aplicarlo a una pista, me sale otro error desconocido o algo asi... y se cierra el programa... ¿Tendré que actualizar a otra versión (2.1 o algo)? ¿Tiene solución? :twisted:
Subir
#2 por Edwing29 el 25/03/2005
Puede ser que el Cubase esté corrupto o mal instalado, puedes intentar reinstaládolo. Otra forma de diagnosticar este problema puede ser probando los plugins VST en algun otro programa (por ejemplo FL Studio), yo tuve un problema similar anteriormente con el cubase y era debido a que algunos VST estaban corruptos. Espero que te sea de ayuda este comentario.
Dj_Crazy's Stuff
Subir
#3 por Javimetal el 27/03/2005
Voy a mirar aver...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo