CUBASE SX: Problema al querer grabar 2 o mas eventos

#1 por namaste el 19/02/2009
Hola, soy namaste y tengo un problemita con CUBASE SX. Lo que sucede es que grabo un evento, por ej: una bateria, luego creo otra pista de audio para grabar una base con guitarra, y sucede que al grabar la base con guitarra, tambien se graba la bateria que habia grabado en la pista 1,¿ alguien sabe como puedo solucionarlo?
o sea lo qeu quiero es grabar la bateria por un lado y la guitarra por otro . saludos!
Subir
#2 por mac_mad el 19/02/2009
tienes un subforo de cubase. por favor prestar atencion que estamos todo el dia igual.
Subir
#3 por btka79 el 19/02/2009
marca el botón de rec solo en la pista que desees grabar.
Subir
#4 por Bi Records el 19/02/2009
Parece ser que tienes 2 canales activados para la grabación, en el recuadro de opciones de pista aparece una ¨R¨ Roja que tienes que desactivar si no quieres grabar nada sobre esta. Un saludo :)
Subir
#5 por namaste el 20/02/2009
Hola! gracias por responder, y lamento decirles que ese no es el problema. ya que siempre activo solo la pista sobre la que quiero grabar, es un garron ya que no puedo grabar cada instrumento en pistas separadas. Creo un proyecto nuevo, añado una pista de audio, grabo la bateria, bien, añado otra pista de audio (pista 2) , grabo una guitarra y se graba si , pero junto con la bateria que se esta reproduciendo mientras estoy grabando la guitarra, grr! ya no se que hacer!
Subir
#6 por mac_mad el 20/02/2009
vamos a ver: QUE TIENES UN SUBFORO DE CUBASE, QUE PREGUNTES ALLI LEÑE!!!!!!!

y el resto no le contesteis joe
Subir
#7 por gadjet el 26/02/2009
Te cerraron el post en el foro de cubase, solo tenian que mover este, pero bueno.
T problema pueden ser 2 cosas, la tarjeta de audio que estas usando, o la configuracion del monitor en cubase, para saber prueba a grabar en una pista de audio de cubase con el metronomo activado, si se graba el metronomo en la pista, es que tienes que configurar tu tarjeta de audio con el software de la misma o desde la barra de tareas doble click al icono de volumen y en propiedades, grabacion desactivar la casilla que diga "lo que se oye" o o "mezcla estereo" dependiendo de la tarjeta que tengas.
si no se graba sonido del metronomo en la pista, prueba activar o desactivar el monitor en cubase.
Salu2
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo