Se cuelga al editar MIDI

tonibena
#1 por tonibena el 09/07/2007
Hola, estoy empezando a trabajar con Midi, y mi PC se cuelga mucho. Trabajando con audio esto no pasaba, no tenia ni cuelgues ni ruidos ni nada raro.
Al abrir y cerrar el editor MIDI, se queda colgado. Tarda mucho rato en abrir un proyecto Midi.
Tengo el XP SP2, pentiumIV, 756Mb ram, y una M-Audio 410. No creo que sea problema del secuenciador, me ocurre lo mismo con todos los que pruebo.
Si alguien sabe de dónde me puede venir el problema, agracederé vuestra ayuda.
Muchas gracias.
Subir
turquize
#2 por turquize el 10/07/2007
A mi me huele a que por alguna razón se genera un bucle de señales MIDI y el equipo se te cuelga. Revisa la configuración de los equipos externos que puedas tener, desactiva la sincronización MIDI clock etc... si no la usas, revisa la configuración del MIDI Thru... y ten cuidado con los puertos por los emites y recibes, evita usar ALL MIDI PORTS etc...
Ya nos contarás.
Suerte.
Subir
tonibena
#3 por tonibena el 11/07/2007
Gracias turquize, lo he probado y al principio parecia que iba mejor, pero editando MIDI llega un momento en que se cuelga y empieza a hacer los tipicos chasquidos de la latencia. La bajo y va peor, hasta que llega un momento que el programa me dice que ha perdido los driver ASIO, y la tarjeta se queda colgada. Tengo que volver a reiniciar. He vuelto a reinstalar los drivers y sigue igual. Joder, y con la AC97 del PC pasa lo mismo, puedo escuchar pero a la hora de editar se cuelga.
¿Puede ser que afecte el tener solo 756Mb de memoria RAM?
Subir
turquize
#4 por turquize el 11/07/2007
¿Que tipo de tarjeta tienes?, que puertos estás usando?, exacamtente a que llamas editar MIDI, a meterte en un piano roll y editar las notas o los controladores MIDI?. Es que lo raro es que se te cuelgue con el MIDI, el MIDI tiene poca importancia la RAM que tengas pero para el procesado de audio si que importa y podría ser algo limitador. Lo que si que te recomiendo es que te metas en la bios y desactives la AC97.
Cuentame como tienes configurado todo a ver si te puedo ayudar.
Subir
tonibena
#5 por tonibena el 12/07/2007
Tengo una M-Audio Fireware 410, y se me cuelga editando por ejemplo una bateria con el piano roll. Al principio funciona bien pero progresivamente empieza a colgarse, a hacer chasquidos, hasta que llega un punto que sale el mensaje en el programa de que ha perdido el driver ASIO y la M-audio se queda colgada. Luego te mandaré algún pantallazo de las configuraciones, te detallaré las entradas y salidas. Esto me pasa dejando sólo habilitada la 410, tanto para entradas como salidas. Con la AC97 no pasa.
Muchas gracias!!
Subir
turquize
#6 por turquize el 12/07/2007
Todo apunta a un problema de drivers, actualizalos, prueba con otros antiguos, configura correctamente el driver ASIO en el caso de que no lo estuviera.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo