Desfase de tiempo al usar Waves en Audition 2

duramal
#1 por duramal el 10/07/2007
Muy buenasss, aver si alguien puede ayudarme porque no lo entiendo...

Ayer mezclando un tema a la pista de la Caja le aplique una compresión con el pluging Vintage Warmer, tambien comprimí el bajo con un C1 de waves...

hasta ahí todo bien, yo editaba cada pista individualmente hasta encontrar el sonido adecuado.

Pero al escuchar la mezcla ya con todas las pistas noto que se han desfasado en el tiempo y la caja suena "trabada" con el resto de la bateria...

Teniendo en cuenta que todas las pistas estan "Bloqueadas en el tiempo" no debería ocurrir eso al aplicar un plugin, verdad?

Alguien sabe que pasa?

graciaasss de antemano
Subir
duramal
#2 por duramal el 10/07/2007
vale... es la latencia que se crea al procesar el plugin, pero hay alguna manera de corregir esto automáticamente?
Subir
cefranko
#3 por cefranko el 10/07/2007
definitivamente creo que es por falta de memoria ram... en cubase y nuendo existe una opcion en la parte superior izquierda, cuando seleccionas tu track y tienes la opcion de paneo, ganancia... viene el icono de un reloj que es precisamente para desfasar el track... prueba con eso a ver si te funciona.
Subir
miantrox
#4 por miantrox el 10/07/2007
Tienes que revisar que la opcion de delay compensation (si mal no recuerdo asi se llama) este activa, eso si mal no recuerdo esta en las preferencias, esto hace que el programa corrija automaticamente estos problemas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo