Error al instalar updates de Cubase 4

#1 por Ivan Torrent el 12/09/2008
Hola compañeros, tengo problemas para instalar cualquiera de los updates que siguen a la version 4.1.3 v.853.
es decir la version 4.5.1 y 4.5.2 me es imposible instalarlas, ya que al darle al ejecutable aparece un error que dice lo siguiente:

"El servicio Windows Installer no puede instalar la revision de actualización porque no se encuentra el programa que se actualizara, o bien, porque la revision de actualización es para otra versión del programa.
Compruebe si el programa que desea actualizar está instalado en el equipo y si dispone de la revisión de actualización correcta." :shock:

El caso es que, tras cancelar se instala la version nueva de Synchrosoft y un par de bancos de Halion. Algo raro... No se a que se debe, y si alguien pudiese orientarme lo agradeceria, ya que no puedo actualizarme.

Me he perdido algo?, hay alguna actualización entre la 4.1.3 y la 4.5? Porque de hecho pensé que el salto era muy grande de un numero al otro.

Tengo Win XP 32 bits, y Windows installer 3...

Gracias por vuestra ayuda. :)
Subir
#2 por Ivan Torrent el 12/09/2008
Resuelto!
Subir
#3 por ZOS3R el 13/09/2008
dio mio, dime que era!???
Subir
#4 por MrBlue el 16/09/2008
Hola:
Te he mandado un privi, pero ya llego tarde.
Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo