Eureka? Tarjeta USB 2.0 solo funciona en USB 1.1?

hombregrande
#1 por hombregrande el 09/06/2008
Queridos Hispasonicos,
Hace un tiempo comente en este foro mis problemas con la Fast Track Ultra. Clicks y pops que entraban desde la entrada MIDI y se grababan en el audio, ademas de un rendimiento mediocre para esta tarjeta y para ser USB 2.0.
Luego de miles de pruebas sin exito he llegado hoy a una conclusion de la que no se como continuar.

Probe deshabilitando uno por uno los puertos USB. En uno de ellos, al deshabilitarlo, curiosamente en el panel de la Fast Track Ultra, me decia que ahora estaba conectada al puerto USB 1.1, y de esta manera se eliminaron los clicks. Ademas al pasar al USB 1.1 me instalo un nuevo controlador: el M-Audio RunTime DFU

No se que hacer. Para que he comprado una tarjeta con USB 2.0 si solo funciona bien con el 1.1? Que pasa con la velocidad de transferencia entonces?
Como puedo hacer para solucionar este problema? Incluyo una captura de mis puertos USB.
Gracias a todos, y habiendo detectado donde esta el lio espero me ayudeis a solucionarlo.
Un abrazo. HG:
Archivos adjuntos:
CAPTURA.jpg
BBCode:
Subir
hombregrande
#2 por hombregrande el 09/06/2008
muchachos, no me dejeis solo! :cry:
Subir
--31852--
#3 por --31852-- el 09/06/2008
lo que tienes que hacer es esperar a que salgan unos drivers estables. estos de m-audio esta vez la han cagado.

de todas formas lo de los clicks es comun en las m-audio, a mi una 410 en cuanto picaba un pokito, clicks por todos lados
Subir
hombregrande
#4 por hombregrande el 10/06/2008
manuserra escribió:
lo que tienes que hacer es esperar a que salgan unos drivers estables. estos de m-audio esta vez la han cagado.

de todas formas lo de los clicks es comun en las m-audio, a mi una 410 en cuanto picaba un pokito, clicks por todos lados


gracias manuserra,
entonces eso prueba que todo el problema son los pesimos drivers de la Fast Track Ultra?
Por otro lado, quiere decir que aun cuando la tarjeta sea USB 2.0, la estare usando con los drivers 1.1 y por consiguiente a la velocidad de un USB viejo? #-o
Subir
Holy Kairos
#5 por Holy Kairos el 11/06/2008
Checa la pagina de soporte de M-Audio, han hecho una actualizacion de sus controladores, quizas haya algo para la FTU.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo