Excesivo ruido rosa

Nani
#1 por Nani el 08/03/2017
Hey como están? tengo una situación reciente, cuando grabo audio estoy teniendo demasiado ruido rosa en la señal, no se a que se debe, utilizó un micro Samson C03 y una M-Audio Fast Track pro, grabo en una MacBook Pro en Logic Pro X, estuve leyendo que puede ser el cable, utilizo un cable cannon (no se si es low noise) he visto otras personas que graban con lo mismo que yo sin ese exceso de ruido rosa de fondo, no se si es tal vez configuración del Logic o algún otro asunto, ojalá puedan ayudarme, graaaacias chavales!
Subir
Urbanboy A.K.A. Potter Baneado
#2 por Urbanboy A.K.A. Potter el 10/03/2017
Nani escribió:
utilizo un cable cannon (no se si es low noise)
eso puede estar ocurriendo por mas que a otros no le sucedan porque los cables si no son de muy buena calidad (y ahun siéndolos con menor probabilidad pero tambien) se dañan con frecuencia .Lo otro que puede ser es que tu samson tenga mucho nivel de ruido interno o se te golpeo o que tenga humedad si no lo guardabas en el estuche (A mi me ocurrio eso con un behringer c1 que tenia anteriormente).Yo tuve una fast track y lo que me ocurrio tambien una vez era que se me habia dañado el cable usb que trae...Para sacarte las dudas que el problema noe s el software hace una grabacion con un audacity,adobe o algo simple para ir descartando posivilidades.Cuando ocurre esto hay que empezar a descartar paso a paso y empesando por cambiar lo mas economico
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo