Falla Intermitente en mi interfaz de audio

Bastian Bauer
#1 por Bastian Bauer el 07/10/2018
Hola!, comparto mi problema después de buscar muchas formas de solucionarlo:

Modelo interfaz de audio: M-track (2x2) de M-Audio,
Computador: Macbook pro mid 2012, 13 pulgadas, 4gb ram, OSX:Mavericks.

La conecte para utilizarla con unos monitores de estudio adam a3x,mediante conexión RCA CON ADAPTADOR TS(Out Interfaz) - RCA(In Monitores), y todo anda bien hasta un par de dias despues que estaba escuchando musica desde youtube y por los monitores comienzo a escuchar que el audio de forma paulatina va desapareciendo (en cortes y de forma irregular) hasta que deja de emitir sonido, luego de unos segundos comienza a ocurrir el mismo fenomeno pero de forma inversa (aparece) pero esta vez los monitores reproducen poco menos de el 50% de las frecuencias que deberia estar reproduciendo, al reconectar y reconfigurar la salida de sonido, en casos vuelve a funcionar bien, y en otros mantiene el mismo problema,esto ocurre de forma irregular, hay dias completos que no falla, y dias completos que no funciona bien:


y este fenomeno se dio en distintos escenarios por lo que descarte todas estas posibilidades segun mi criterio (podria equivocarme):

- Error de youtube o navegador (ya que el problema ocurre en pro tools,live, escuchando un audio de carpeta, etc.
- Error de los monitores, funcionan bien con la entrada directa de cualquier señal (ademas el problema se me asemeja a algo digital)
- Error de muestreo o configuracion de salida (Ya sea en 48khz o 44,1Khz el problema se pronuncia igual)
- Error en el rendimiento del sistema (Hice un reset, reinstale el sistema operativo desde Cero), el problema sigue igual.
- Cable USB de la interfaz, compre un cable nuevo, y el problema seguia.

Puede que queden mas cosas por descartar, pero mi sospecha se inclina a que es un problema dentro de la interfaz, de ser asi? hay alguien que pueda ayudarme, o haya experimentado un problema similar? me seria de gran ayuda !
Subir
RaulMX
#2 por RaulMX el 08/10/2018
Es posible que sean los adaptadores que estas usando para conectar los cables de la interfaz a los monitores.

Me imagino que tu M-track debe tener salidas balanceadas, por que no usas cables balanceados de TRS (interfaz) a XLR (monitores)?.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo