Fenómeno curioso en logic...

#1 por JeanPaul75 el 17/10/2012
Hola a todos:

He observado lo siguiente.
A la hora de masterizar, uso waves. Al final coloco el limitador L316.
Coloco el limitador (como dije como último pluging) a -0.2 db y hago la mezcla final con el proceso de dithering a 16 bits después del limitador.

Lo curioso, es que al colocar el archivo de mezcla final muteando todas las demás pistas en el proyecto y quitando todos los efectos de la pista master, el limite en lugar de quedarse en -0.2, sube hasta 0.0 en el master. No pica, pero aparecen 0.2 db que no se quién o que los añade.

Es más, observo que en la pista donde tengo el archivo de audio final generado mediante bounce el marcador sube hasta -0.2 (como marcó el L316), pero esa misma pista al ser ruteada al master track, y sin que medie ningún efecto ni envío a pista alguna, marca 0.0 en la pista master.

Por qué?

Un saludo.
Subir
mod
#2 por Jordi Torres el 18/10/2012
Suena a que no desactivaste la opción de normalización que está en la ventana de bounce. Por algún motivo incompresible, esa opción está activada por defecto.

Saludos,

J.
Subir
#3 por JeanPaul75 el 18/10/2012
te garantizo que estába desactivada al 99%

no obstante sería una buena explicación...
nuevamente en la cresta de la ola jordito.

gracias ¡¡¡
Subir
mod
#4 por Jordi Torres el 18/10/2012
Si no es eso no tengo ni idea que podría ser.

De nada!

J.
Subir
#5 por JeanPaul75 el 18/10/2012
Estaré al tanto en el próximo bounce ¡¡¡
Subir
#6 por JeanPaul75 el 19/10/2012
Hola jordito:

comentarte únicamente que estuve al loro en otros bounces que he realizado.
ahora si estoy al 100% seguro de que la opción normalizar NO estaba activada.

el resultado es que a veces el resultado difiere 0.1 ó 0.2 db en el master (siempre de más, no de menos).

Es decir, hago el bounce, inserto el bounce resultante en una pista, y la cantidad de db que señala esa pista está siempre bien, sin embargo, el master siempre me señala 0.1 ó 0.2 db de más (obviamente me aseguré de que no hubiera ningún fx en ninguna de las pistas...)

Curioso, igual se trata de un fallo..
Seguiré al tanto y si me doy cuenta de algo lo comento en este hilo, porque a veces si me lo hace bien, eso es lo raro...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo