Filtrar hum de un transformador

byron
#1 por byron el 14/06/2008
Hola mi pregunta es la siguiente tengo cierto hum en un pre vtb1 y me dijeron que filtrándolo lo soluciono. como hago para filtrar un transformador? desde ya muchas gracias
Subir
texvo
#2 por texvo el 14/06/2008
hola:


hombre primero ahbia que saber de donde proviene el hum ¿ tienes algún trafo cerca? colocas el previo muy cerca del ordenata u otro cacharro? con que lo alimentas?
Subir
byron
#3 por byron el 16/06/2008
hola texvo, bueno te cuento, me vendieron ese vtb1 nuevo pero no con el transformador original, es de 12v 1A, esta cerca de la torre de la pc, he porbado con otros transformadores y tengo el mismo problema escepto con el del POD, q tiene 2A pero 9v.
adjunto el ruido en cuestion la diferencia q hay es cuando cambio el selector de ohmios de la parte trasera del pre saludos
Archivos adjuntos:
Subir
byron
#4 por byron el 17/06/2008
hola he probado alejarlo de la pc y nada comineza sin ruido pero a los segundos empieza ese sonido que postee, como que entra en fade in el ruido con el trans. de 9 v de line 6 funciona bien pero con el de 12 no, que podra ser?
Subir
texvo
#5 por texvo el 17/06/2008
hola:


que el trafo del pod esta mejor filtrado..

hay unos alimentadores que ya viene estabilizados y filtrados.. por ejemplo de la marca TRQ.

de todos modos, si le das a google en alimentadores estabilizados 12V segur que encuentras mas.


es posible filtrar el que tienes poniéndole un condensador mas grande,


te busco algún esquema si quieres.
Subir
texvo
#6 por texvo el 17/06/2008
puede ser incluso que el alimentador que estas utilizando de mucho mas de 12V de salida.. no seria nada extraño.. inlcuso los de nueve suelen das 10 y 11...


todos los cacharros tiene un margen para la alimentacion, si va bien con el de 9voltios utiliza ese .. si no un alimentador de 12 V estabilizado
Subir
modulay
#7 por modulay el 17/06/2008
¿cuantas válvulas lleva ese previo?
A ver si va a ser por falta de amperaje
Subir
texvo
#8 por texvo el 17/06/2008
modulay escribió:
¿cuantas válvulas lleva ese previo?
A ver si va a ser por falta de amperaje


podria ser, si.
Subir
modulay
#9 por modulay el 17/06/2008
Otra cosa
¿Tu POD es éste?

https://www.thomann.de/es/line6_pocket_pod.htm

Lo digo porque no me parece buena idea alimentar el previo con una fuente DC cuando el fabricante te dice que uses una fuente AC,a pesar de que funcione.
Subir
texvo
texvo
#11 por texvo el 17/06/2008
esta bien pensado el cabrito ... :), trae su propia rectificación...

las cosas bien hechas se notan al final...

no se me había ocurrido el tema... ..
Subir
texvo
byron
#13 por byron el 17/06/2008
gracias por las respuestas voy a tratar de conseguir un transformador Studio Projects saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo