Focusrite Scarlett 2i2: latencia de entrada y de salida exagerada

860studios
#1 por 860studios el 09/04/2012
Hola me he comprado esta mañana la Focusrite Scarlett 2i2 y acabo de configurar el cubase para que use la focusrite como dispositivo de audio...y me da una latencia de entrada y de salida exageradisimas....como de 20 ms....como puedo arreglar esto??
Muchas gracias!
Subir
robinette
#2 por robinette el 10/04/2012
Leyendo el manual :wink:
Subir
simper66
#3 por simper66 el 11/04/2012
Me ha llegado hace unos dias esa interface y te confirmo que la tengo funcionando sin latencia perceptible en un portatil i5 con instalación limpia de Win7.

No uso cubase pero será algo así:

propiedades de audio --> configurar hardware --> asio --> bajar el buffer todo lo que puedas
Subir
Javi5150
#4 por Javi5150 el 11/04/2012
la estoy probando ahora mismo, y problemas de latencia ninguno, pero tengo un problema.
Conecto la guitarra a la primera entrada y perfecto, pero en la segunda entrada me sale el sonido limpio, de linea, no me reconoce ningún efecto ¿no se supone que las 2 entradas son iguales? y si , me he leído el manual :)
Subir
Harpocrates666
#5 por Harpocrates666 el 11/04/2012
#1

20 ms dices que es una latencia exagerada? a mi me parece que decir eso es lo exagerado, claro, tienes un poco de latencia, pero he visto casos peores.

Mira, la interfaz tiene un panel de control, ahi puedes seleccionar la cantidad de latencia, pero yo creo al igual que robinette que deberías leerte el manual, ahí te lo explican clarisimo.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo