General Midi no suena en protools

  • 1
luisdavi
#1 por luisdavi el 01/04/2007
Hola Amigos ...me mandaron unos archivos midi los cuales quiero escuchar inicialmente con los sonidos de GENERAL MIDI en PRO TOOLS ..he leido el manual pero no se que no estoy entendiendo ..si pongo en en una pista de INSTRUMENT TRAK y le pongo por egenplo eL xpand de seguro que si suena pero lo que quiero es que suene con los sonidos de general midi para tener una idea inicial y rapido del tema .ya configure el MIDI STUDIO SETUP pero no suena nada .comúnmente eso lo ago con el FRUITY LOOP pero me interesa saber como se hace tambien con pro tools ............

Gracias
Subir
Carlos R mod
#2 por Carlos R el 01/04/2007
¿Has cargado un kit de general midi en el xpand? (Si es que lo tiene..)
Subir
Andrum
#3 por Andrum el 02/04/2007
hola, xpand no sigue la normativa GM (ya les vale), para ello tienes el keyrig, el bandstand, creo que alguna versión del hypersonic y algun otro.

No entiendo que antes habia el Virtual sound canvas que ocupando unos 8 megas sonaba bastante decente para escuchar y trabajar midifiles, y ahora solo fabrican instrumentos de muy alta calidad que pesan muchas megas y hacen bajar el rendimiento del equipo. Haría falta algun instrumento virtual GM simple y baratito para poder trabajar rápido.
Subir
luisdavi
#4 por luisdavi el 02/04/2007
:fumeta: No se si estoy medio loko o que pero recuerdo , cuado tenia el pro tools 6.1 o creo que era ya el 6.2 en el 2003 hice que suene el canal midi sin nigun istruemtno virtual solo con el sonido midi de mi pc pero ahora no se por que no puedo ..y no encuentro nada que me diga que se puede ..lo abre soñado !!!....:sobar:
Subir
Andrum
#5 por Andrum el 08/04/2007
luisdavi @ 02 Abr 2007 - 10:34 PM escribió:
:fumeta: No se si estoy medio loko o que pero recuerdo , cuado tenia el pro tools 6.1 o creo que era ya el 6.2 en el 2003 hice que suene el canal midi sin nigun istruemtno virtual solo con el sonido midi de mi pc pero ahora no se por que no puedo ..y no encuentro nada que me diga que se puede ..lo abre soñado !!!....:sobar:


Encontré la forma de hacerlo, o una de las formas de hacerlo, importar midifiles en protools y que suenen, sin ocupar casi memoria, sin comprar nada, sin piratear nada. Si alguien está interesaso que lo diga aqui y expondré la forma.
Subir
luisdavi
#6 por luisdavi el 08/04/2007
para eso esta el foro mi hermano explicalo con detalles por favor :D
Subir
Andrum
#7 por Andrum el 08/04/2007
Ahora va, es que tenia un hambre de la ostia y he ido a incar por ahi.

Es tan fácil como bajarse un programilla gratis que se llama SimpleSynth
http://www.hitsquad.com/smm/programs/SimpleSynth/

Lo abres y en midi source le pones SimpleSynth virtual input
abres protools y te habrá creado este nuevo puerto de output en las pistas midi
El problema de protools es que no asigna salidas midi con sus canales y lo que yo hago es seleccionar todas las pistas midi, darle a mayúsculas+alt+manzana (mac) y al darle una salida 1 al primer track incrementalmente la da salida a los otros tracks, luego solo falta identificar las pistas de bateria y asignarles el canal 10.
Subir
Andrum
#8 por Andrum el 08/04/2007
Encima sin latencias por mas que engrandes el buffer.
Subir
luisdavi
#9 por luisdavi el 08/04/2007
Hola Andrun ... dime no hay algo asi pero para PC.. ?
Subir
Andrum
#10 por Andrum el 10/04/2007
Pues para pc no se, creia que usabas mac. Lo que hace este programa es crear un puerto midi virtual que lo conecta yo diría con el sintetizador de sonidos de quicktime porque la aplicación simplesynth ocupa solo 340kb y no instala ninguna libreria de sonidos. También puede usarse el puerto iac driver que no es más que un puerto midi interno del sistema para comunicar entre programas que soporten midi. Seguramente para pc también se pueda crear un puerto midi virtual y disparar sonidos de un soft sintetizador GM.
Subir
luisdavi
#11 por luisdavi el 12/04/2007
No estaba loko ...

Bufff...Yo alucino.
Bien,Luis, ya lo he hecho como me comentas y algo hemos ganado. Ahora si se enciende el vumeter del canal MIDI, pero sigue sin sonar nada, excepto que si en el canal MIDI le pongo la salida de:
"Sint. SW de tabla de ondas GS (Emulado)" si suena,
PERO POR LOS MONITORES DEL PC!!! en vez de los monitores de la tarjeta y solo suena un instrumento de piano pobre. Y si lo grabo, el sonido al reproducirlo es el mismo.

Venga, que parece que ya estoy cerca...

me dio la respuesta y es que si suena pero por los monitores de la pc y es que yo no tengo audio en la pc solo trabajo con la digi 002 ahora la pregunta es como ago para que no suene por la pc si no que suene por la digi 002
Subir
luisdavi
#12 por luisdavi el 12/04/2007
luisdavi @ 12 Abr 2007 - 01:19 AM escribió:
No estaba loko ...

VIYOU ........Bufff...Yo alucino.
Bien,Luis, ya lo he hecho como me comentas y algo hemos ganado. Ahora si se enciende el vumeter del canal MIDI, pero sigue sin sonar nada, excepto que si en el canal MIDI le pongo la salida de:
"Sint. SW de tabla de ondas GS (Emulado)" si suena,
PERO POR LOS MONITORES DEL PC!!! en vez de los monitores de la tarjeta y solo suena un instrumento de piano pobre. Y si lo grabo, el sonido al reproducirlo es el mismo.

Venga, que parece que ya estoy cerca...

LUISDAVI....me dio la respuesta y es que si suena pero por los monitores de la pc y es que yo no tengo audio en la pc solo trabajo con la digi 002 ahora la pregunta es como ago para que no suene por la pc si no que suene por la digi 002
Subir
AAS
#13 por AAS el 12/04/2007
La Digi002 no tiene sonidos, es una tarjeta de Audio no de Sonido, por tanto, no puede reproducir MIDI, eso tienes que hacerlo con tarjetas de sonido como son las de las placas base, para que sonase el MIDI por la Digi 002, debes conectar la salida de la tarjeta del PC a una entrada de la Digi 002. La digi solamente reproduce audio no midi.....¡ ;)
Subir
superchemi
#14 por superchemi el 16/04/2007
luisdavi @ 12 Abr 2007 - 07:19 AM escribió:
No estaba loko ...

Bufff...Yo alucino.
Bien,Luis, ya lo he hecho como me comentas y algo hemos ganado. Ahora si se enciende el vumeter del canal MIDI, pero sigue sin sonar nada, excepto que si en el canal MIDI le pongo la salida de:
"Sint. SW de tabla de ondas GS (Emulado)" si suena,
PERO POR LOS MONITORES DEL PC!!! en vez de los monitores de la tarjeta y solo suena un instrumento de piano pobre. Y si lo grabo, el sonido al reproducirlo es el mismo.

Venga, que parece que ya estoy cerca...

me dio la respuesta y es que si suena pero por los monitores de la pc y es que yo no tengo audio en la pc solo trabajo con la digi 002 ahora la pregunta es como ago para que no suene por la pc si no que suene por la digi 002


Yo tambien he llegado al mismo punto.

No soy capaz de cambiar ese sonido de piano por una batería para utilizarlo con la claqueta.

¿alguien sabe cómo cambiar ese sonido de piano?
Subir
Andrum
#15 por Andrum el 17/04/2007
Ya le dais al cambio de programa? es ese icono al lado del fader que son dos cuadraditos uno encima del otreo. Le dais ahí y clicando a los diferentes números os debe cambiar de sonido. Si quereis ver los nombres de los instrumentos le dais a change, buscais la libreria Genera lmidi.midnam y ok. Para que suene a través de 002 deberias direccionar los sonidos del sistema a través de ella, creo que está en panel de control, sonido.

Estoy alucinando porque el Simplesynth lee librerías sounfont y hay muchas de gratis, solo me falta encontrar la forma de poder tener varias librerías a la vez ya que el programa solo permite cargar una. Quizá exista un programa de gestión de sf2 que pueda crear mis propias librerias... :-k
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo