Grabación multipista en Adobe Audition

Stahlfabrik
#1 por Stahlfabrik el 31/10/2017
Hola amig@s.

Tengo una duda con Adobe Audition y es que cuando he grabado en la pista 1 y me dispongo a grabar en la pista 2 con otro instrumento, el resultado es el sonido de la pista 1 más el propio de la pista 2. Para evitarlo, recurro al mute de la pista 1, pero no es cómodo porque quiero seguir escuchando la pista 1 mientras grabo en la 2.

Si alguien me pudiera ayudar, se lo agradeceré.

Saludos.
Subir
Endre
#2 por Endre el 31/10/2017
Prueba a silenciar la monitorización.
Subir
Stahlfabrik
#3 por Stahlfabrik el 31/10/2017
Es que quiero seguir escuchando la pista 1 mientras grabo la pista 2. De todas formas, si no te importa, explícame el proceso, igual estamos hablando de dos cosas distintas.
Subir
Endre
#4 por Endre el 31/10/2017
Mira en los ajustes de tu sistema de audio

2060823707_ef2d66a0aa.jpg
Subir
Jack
#5 por Jack el 31/10/2017
Eso que dice Endre. También, cuando armes la pista para grabar, asegúrate de elegir la entrada de audio que quieres grabar, puede ser que al hacerlo se seleccione por defecto la salida principal de la interfaz, y al ser asi, se grabe todo lo que se escucha. En este caso la entrada de audio correspondiente debe ser la correcta para que sólo se grabe la entrada donde tienes conectado lo que vas a grabar. Es cosa de configurar apropiadamente.
Subir
Dogbert
#6 por Dogbert el 31/10/2017
Qué interfaz usas?


.
Subir
Stahlfabrik
Jack
#8 por Jack el 31/10/2017
Y tienes los drivers correctos instalados? yo uso una de esas y no tengo ese problema. Revisa que tengas todo conectado bien.
Subir
Stahlfabrik
#9 por Stahlfabrik el 31/10/2017
Sí, está todo correcto.
Subir
Jack
#10 por Jack el 31/10/2017
Y al armar la pista para grabar, puedes ver cual entrada está asignada?
Archivos adjuntos:
audition_select input.jpg
BBCode:
Subir
Stahlfabrik
Jack
#12 por Jack el 31/10/2017
Ahí dice: "Entrada de audio predeterminada". Dbería aparecer el nombre de la MBox. Me da la impresión de que no tienes bien configurado Audition, y está usando la interfaz del PC. Tienes que ir a la configuración de "Hardware" en Audition y elegir el driver correcto de audio, que debe ser MBox. El nombre debe aparecer como se ve en mi imagen, si no, es probable que o no tengas instalado el driver correcto, o no estés usando la interfaz correcta.
Subir
Stahlfabrik
#13 por Stahlfabrik el 31/10/2017
Si lo pongo en Mbox, me va igual.
Subir
Jack
#14 por Jack el 31/10/2017
Pues no sabría que más decirte, eso no debería suceder si todo esta bien configurado.
Subir
Stahlfabrik
#15 por Stahlfabrik el 31/10/2017
Estoy viendo que si hago salir el sonido por la tarjeta del pc, me lo hace bien, es decir, no me sobreescribe la pista 1 en la 2.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo