Grabar audio con retardo sin tener lag...

Biel
#1 por Biel el 19/03/2019
Muy buenas compañeros/as, he leído un post parecido a este pero creo que no era exactamente mi problema pq no he sabido solucionarlo.
Uso Logic pro X desde hace medio año y todo iba bien hasta hace unos dos meses cuando empecé a notar que en un proyecto que tenía bastante cargado de pistas cuando grababa las últimas voces empecé a notar que yo las grababa a tiempo xo quedaban guardadas con retraso, como un poco desplazadas en el tiempo. Quiero añadir que no es problema de lag ya que cuando grabo voces no me gusta oirme en directo por los cascos, solo escucho la música x una oreja y la voz natural x la otra por lo que no es problema de latencia.
Y ayer empece un proyecto con 4 pistas midis sencillas, 2 guitarras y grabé 2 voces, todo bien, y hoy he intentado regrabar una de esas voces que no me convencían y otra vez lo mismo, grabando a metrónomo todo queda registrado unas décimas más tarde del golpe de metrónomo incluso diciendo 1,2,3,4,5... a golpe de metrónomo quedan grabados de forma intercalada respecto al metrónomo.
He creado un nuevo proyecto y he importado las pistas y los efectos y en ese "nuevo" proyecto no me hacía el reatardo, pero si vuelvo a abrir este mismo de ayer, sigue con este problema.
alguien me puede ayudar a identificar a que se debe y como puedo solucionarlo??? repito, creo que no se debe a la latencia ya que no me oirgo la voz directa por auriculares.
Muchísimas gracias!!!
Subir
Stevierayone
#2 por Stevierayone el 19/03/2019
Hola Biel, creo que el problema es justamente la latencia, la latencia no solo afecta a la reproducción sino tambien a la grabacion. Prueba monitorear tu voz escuchandola al mismo tiempo del metronomo y notaras el problema. Como se puede corregir: bajando el buffer size por ejemplo a 256 o 128 dependiendo que tu interfaz. Saludos...
Subir
Biel
#3 por Biel el 19/03/2019
Muchísimas gracias Manu, es q tengo el buffer size al máximo, a 1024 y como ya te digo, me he llegado a grabar en video x altavoces y en el video estoy cantando a tiempo con el metrónomo xo en el Logic se queda guardado con retardo... es super raro. Tengo un macbook pro i7 con 16 gigas de ram. Lo q si es chungo es la interface q es una focusrite saffire 6 y uso un previo xa la voz y las guitarras...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo