Hackintosh

#4366 por lunetico el 16/07/2014
En mi sobremesa uso una tarjeta Via y no tengo problemas, de hecho la reconoce de forma nativa.
Subir
#4367 por impacto el 17/07/2014
#4362
compatible,pero creo que el audio interno de esa motherboard no trabaja en osx porque lleva un chip via
Subir
#4368 por A-Goodman el 17/07/2014
ok gracias
Subir
#4369 por rwomdes el 19/07/2014
Hola amigos...
Como decia antes.. mi pc esta conformado con:
Esta es la info de mi pc escritorio:
Placa: GigaByte Technology Z77-D3H
Procesador: Intel Core i7 2600K 3.4GHz
Memoria: 16G Ram (2 Patriot Memory y 1 Kingston DDR3)
Video: AMD Radeon HD 6670 2g

Tengo el Montain lion y dejo el disco nuevo solo (Es un barracuda Seagate 1Tera 7290 rpm 64cache) .. inserto la usb... pero cuando lo sale la manzanita despues de 2 min aparece un simbolo de bloqueo y de ahi no pasa...
A alguno le ha pasado?
Ayuda!
Gracias de antemano!
Subir
#4370 por rwomdes el 19/07/2014
Hola amigos
Gracias a impacto lo he podido lograr instalar!!
Gracias Impacto!!!
Ahora quisiera saber si este sistema se puede actualizar a Mavericks pero teniendo en cuenta lo utilizare para producción musical.

Gracias amigos!
Archivos adjuntos:
Captura de pantalla 2014-07-19 a la(s) 14.28.48.png
BBCode:
Subir
#4371 por rwomdes el 19/07/2014
Lo reinicie y ahora sale la pantalla en negro.. alguno sabe?
Subir
#4372 por impacto el 19/07/2014
8-)
Subir
#4373 por impacto el 20/07/2014
Hola vuelvo a los origenes me he pillado una grafica asus gtx 260 por 40 pavos haber como va,solo hay que arrancarlo con GraphicsEnabler=Yes IGPEnabler=No 8-) pensaba que en mavericks no funcionaba este modelo pero si
Archivos adjuntos:
Captura de pantalla 2014-07-20 a la(s) 18.43.24.png
BBCode:
Captura de pantalla 2014-07-20 a la(s) 18.43.36.png
BBCode:
Captura de pantalla 2014-07-20 a la(s) 18.47.22.png
BBCode:
Subir
#4374 por FRAN-J el 20/07/2014
#4373
mavericks soporta las series nvidia 8xxx / 9xxx / 1xx / 2xx / 3xx / 4xx / 5xx / 6xx / 7xx
Subir
#4375 por impacto el 20/07/2014
#4374
habia leido que muchos tenian problemas,pues de momento va bien espero que no se cuelgue
Subir
#4376 por FRAN-J el 20/07/2014
#4375
pero a saber cual es el problema, maverick soporta 2 series anteriores a la 200, no debería dar problema, de hecho si no lo soporta lo que no debería es funcionar directamente.
Subir
#4377 por impacto el 20/07/2014
#4376
pues frank el problema pantalla negra,no se porque pues yo lo solucioné metiendo GraphicsEnabler=Yes eso es todo,ahora cruzo los dedos para que no pase nada raro,pero la cosa pinta bien :)
Subir
#4378 por FRAN-J el 20/07/2014
#4377
eso mismo dijo ed saxman hace unos comentarios, que su 260 funcionaba con graphicenabler=yes y su 650 era con graphicenabler=no
Subir
#4379 por impacto el 20/07/2014
:-x
Subir
#4380 por rwomdes el 21/07/2014
Hola amigos!
Ya he logrado instalar el Montain Lion con la Fast Track C400 y el Protools MP 9...
Ahora tengo 2 preguntas....
1. Dado que mi placa es una GigaByte Technology Z77-D3H.. alguno sabe como hacer funcionar los puertos USB 3.0?
2. Como puedo hacer para que arranque el Montain Lion sin la boot usb Montain Lion?

Sigue probar el protools haber.. pero me hacen falta los demas puertos usb...

Gracias a todos !
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo