Hackintosh

lunetico
#4561 por lunetico el 13/09/2014
Desconecta el disco del portatil, arranca el sobremesa, luego conecta el hd del portatil
Subir
Kaiser
#4562 por Kaiser el 13/09/2014
Una vez iniciado el sobremesa si lo conecto no me sale el disco duro del portátil, solo me lo reconoce si lo conecto estando apagado y al encenderlo me inicia directamente el del portátil o si le doy a mavericks no inicia.
Subir
Kaiser
#4563 por Kaiser el 13/09/2014
Al darle a Mavericks me pone Can't find custom
Subir
lunetico
#4564 por lunetico el 13/09/2014
Raro lo que comentas, eso es porque tiene establecido el arranque desde el disco duro del portatil, es segun que equipos puedes seleccionar el disco de arranque con f8 u f12.

Seleccionando el disco de arranque del sobremesa deberia arrancar sin problemas.
Subir
Kaiser
#4565 por Kaiser el 13/09/2014
Voy a iniciar mavericks y lo voy a mirar desde chameleon por que se me habra desconfigurado
Subir
lunetico
#4566 por lunetico el 13/09/2014
Prueba con ambos, habitualmente la bios los denomina con su numero de serie , asi sabras cual es cual
Subir
Kaiser
#4567 por Kaiser el 13/09/2014
Lo que no se es por que si lo conecto con el ordenador encendido no me lo reconoce.... Antes funcionaba perfecto
Subir
lunetico
#4568 por lunetico el 13/09/2014
No es por chamaleon, es porque cuando te pase la carpeta extra esta llevaba incorporada su propio org.chamaleon.boot.plis, asi como un smbios, y no el lo mismo que intentes arrancar desde el hd del portatil, que tiene su propio boot al sobremesa, que tiene el suyo.


Del sobremesa no toques nada, ese funciona bien
Subir
Kaiser
#4569 por Kaiser el 13/09/2014
Entonces como lo hago?

Me estoy volviendo loco
Subir
lunetico
#4570 por lunetico el 13/09/2014
Sencillo, como te dije en #4561
Subir
Kaiser
#4571 por Kaiser el 13/09/2014
El disco duro del portátil esta desconectado, arranco el sobre mesa, conecto el disco duro y no lo lee. No me sale en el escritorio ni tampoco en utilidad de disco
Subir
Kaiser
#4572 por Kaiser el 13/09/2014
Parece que solucionado, he cambiado los cables Sata de uno por el otro y ya arranca mavericks.
Subir
lunetico
#4573 por lunetico el 13/09/2014
Como te decia en #4564 , la secuencia de inicio varió
Subir
Kaiser
#4574 por Kaiser el 13/09/2014
Vale, ahora si lee el disco duro. Mi pregunta.. El Kext que me has mandado, lo voy a meter en la carpeta extra y repito todo el proceso peeeero, dentro de la carpeta Extra hay varias carpetas, donde lo meto?
Subir
Kaiser
#4575 por Kaiser el 13/09/2014
#4573

Claro, por eso te decía lo de cambiar los discos desde chameleon
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo