Hackintosh

lunetico
#4936 por lunetico el 19/03/2015
Si, eso mismo, un codigo hexagesimal que incorpora los parametros de tu tarjeta. Lo añades como has dicho y a correr.

Tambien se puede injectar via DSDT, con injectores...

Una pequeña guia:

http://www.chw.net/foro/hackintosh/875190-tutorial-inyeccion-video-general.html
Subir
impacto
#4937 por impacto el 19/03/2015
Se me paso el smbios.plist tambien lo modifique con el wizard,mi laptop la cpu que lleva es exacta a la de un modelo de macbook pro no se si el 2012 o 2013 no recuerdo,asi que va to como la seda en osx 10.9.5 en yosemite lo probe y meti los kext que usaba y no habia manera no funcionaba el trakpad y teclado creo que tampoco y lo deje pasar :-o
Subir
cubason
#4938 por cubason el 20/03/2015
Chicos!!! quedo acá parado, que puede ser? estoy instalando sobre un AMD

Gracias!!!
Archivos adjuntos:
PCI
BBCode:
Subir
lunetico
#4939 por lunetico el 20/03/2015
se ha clavado en PCI configuration begin

Pegale un googleo con esa denominacion y la version que estes intentando utilizar y encontraras la solucion.
Subir
cubason
#4940 por cubason el 20/03/2015
Hola Lunetico, gracias por tu rapida respuesta, estoy ya hace horas con el mismo problema, le e metido un monton de boot diferentes y hasta ahora nada :( pero sigo hasta el fin :teclear:

Gracias..
Subir
lunetico
#4941 por lunetico el 20/03/2015
No es cuestion de boot, son un par de kext para añadir en S/L/E, pero no recuerdo su nombre ahora.

No obstante mientras estes instalando prueba a hacerlo sin nada conectado mas alla de teclado y raton y el usb de instalacion (si instalas por usb), y si es sobremesa tambien todas las tarjetas pci que no sean imprescindibles, una vez instalado correctamente se pueden volver a poner.

http://www.insanelymac.com/forum/topic/268559-pci-configuration-begin/
Subir
1
cubason
#4942 por cubason el 20/03/2015
Luneticooooo, se esta instalando, estoy desde las 10 de la mañana con esto. al fin lo que hice fue colocar una PCI que tengo y Buala!! :hell: funciono..jajaja... no se por que, pero ahi esta. te estare comentando como va la cosa.
Muchas gracias!!

:birras: :yuju:
Subir
lunetico
#4943 por lunetico el 20/03/2015
Los insondables misterios de la informatica, hay ocasiones en las que no hay por donde cogerlo. Ya vas contando.
Subir
cubason
#4944 por cubason el 20/03/2015
ya se instalo , pero la grafica no va bien, sabes si se puede saber cuales son los kext que faltan?
Gracias
Subir
lunetico
#4945 por lunetico el 20/03/2015
que grafica es?
Subir
cubason
#4946 por cubason el 20/03/2015
Es esta: ATI Radeon HD 5450 Sapphire
No tengo ni idea que tengo que hacer ahora, si conectar el internet o instalar kext. Todavia no e sacado el USB de la torre :)

Muchas gracias Lunetico!!!
:birras:
Subir
lunetico
#4947 por lunetico el 21/03/2015
Aqui hay una guia para hacerla funcionar.

https://www.computersnyou.com/49/ati-amd-radeon-5450-fixed-graphics-kexts-for-hackintosh-mountaion-lion/

Hay que modificar los .plist de un par de kext y eliminar otros, pero basicamente y con ayuda del traductor de goole seguro que lo consigues.

Aunque diga mountain lion es muy probable que el mismo sistema sirva para todas las versiones.

Ya vas contando.
Subir
1
lunetico
#4948 por lunetico el 21/03/2015
De todas formas lo primero es instalar el bootloader y comprobar que puedes arrancar sin el usb. Y luego la conexion de internet es tambien fundamental para conectarte a hispa y leer las respuestas y hacer preguntas y responder preguntas y asi.

:birras:
Subir
cubason
#4949 por cubason el 21/03/2015
Chameleon es uno no? esta bien que lo haga con ese?
Subir
lunetico
#4950 por lunetico el 21/03/2015
yo uso ese para hacer dual boot y me va genial. y para administrarlo uso chamaleon wizard, que te permite personalizar todo lo relativo al arranque
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo