¡Imposible grabar a tiempo!

  • 1
Rubén
#1 por Rubén el 18/02/2019
Buenas, quería preguntar si alguien aquí sabe por qué cuando grabo suena todo a destiempo. He puesto el buffer a 256, por lo que la latencia es de 12ms y al reproducir lo grabado me sonaba con bastante retraso, aún cuando yo lo había grabado a tiempo y sonaba muy bien.

He pensado en bajar el buffer a 128, incluso 64...teniendo así latencias muy bajas (de 6 y 3ms) pero nada, sigue sonando a destiempo. La única manera de poder grabar es poniendo la compensación de latencia en Cubase pero entonces tengo que grabar con todos los plugins apagados y es un rollo. Mi portátil está genial y no debería de tener ningún problema. ¿Qué puede ser? Un saludo y muchas gracias.
Subir
Inxu
#2 por Inxu el 18/02/2019
#1 Son los plugs ,por muy bajo que sea el buffer si tienes mucho proceso en marcha....
Subir
1
Rubén
#3 por Rubén el 18/02/2019
El problema es ese, que no tengo gran cosa abierta. El Superior drummer 3, el Ezmix 2 y poco más. No es que sea una canción de 30-40 pistas con varios plugins cada una. Por cierto, si es imposible grabar teniendo unos cuantos plugins activos como lo hace la gente? Un saludo y gracias por tu respuesta.
Subir
Inxu
#4 por Inxu el 18/02/2019
#3 a ver, una cosa son los vsti, los instrumentos virtuales y otra los plugs que usas para procesar, el botón de compensación de latencia de Cubase lo que hace es apagar aquellos que están generando una latecia añadida con su proceso..... la latencia que ves en el ajuste de asio es la de i/o si no me equivoco. Prueba otros plugs más ligeros para premezcla mientras compones , o ,usa el botón susodicho o haz "render in place" provisionales para tocar sobre esa premezcla sin plugs trabajando, o prueba a hacer "freeze" en los tracks que sean de audio y tengan plugs procesando ......
Subir
1
Rubén
#5 por Rubén el 18/02/2019
Ok, probaré con eso a ver que tal va, gracias!
Subir
1
pablin_drummer
#6 por pablin_drummer el 19/02/2019
Va a ser lo que te dice Inxu,el plugin seguro.te genera una latencia..a ver si solucionas compañero..
Subir
Rubén
#7 por Rubén el 19/02/2019
Buenas! Ya he probado a abrir un nuevo proyecto con solo EZmix2 y he grabado unas guitarras perfectamente a tiempo. El problema es que a no ser que haga canciones acusticas con un par de guitarras y voz no voy a poder grabar nada, ya que para el pop punk que suelo grabar yo necesito muchos más intrumentos. Además, tenía un proyecto guardado con todos los plugins ya cargados y tener que colocarlos otra vez es un rollo y encima lo más probable es que se me vuelve a trabar. Alguien sabe si aumentando la RAM de 12GB a 16GB se solucionaría el problema? Como puedo hacer para grabar usando muchos plugins y pistas a la vez? Gracias!
Subir
ore_terra
#8 por ore_terra el 19/02/2019
tienes que hacer las cosas paso a paso, y distinguir entre la fase de grabación y la de mezcla.

yo cuando estoy grabando, tengo los instrumentos virtuales e igual alguna reverb para auriculares si estoy grabando a alguien más (a mí no me suele hacer falta), pero NO más plugins.

cuando acabo de grabar todo, copio el archivo proyecto en la misma carpeta (para que comparta la Pool) con el nombre XXX-grabación, y paso a mezclar en el original y ahí ya meto los plugins que haga falta.

si durante la mezcla siento que tengo que volver a grabar algo, lo hago en el proyecto XXX-grabación y luego lo pillo de la Pool y lo meto en el proyecto en el que estoy mezclando (o lo exporto desde el principio pa no complicarme la vida poniéndolo en el sitio justo... depende)
Subir
Q
#9 por Q el 19/02/2019
Si ese problema de latencia al grabar solo te molesta cuando reproduces luego la mezcla, ¿porqué no lo solucionas adelantando esa pista que se ha quedado algo retrasada y listo?
Si no recuerdo mal, en Cubase tienes la opción de "retardo" en el inspector de cada pista, y puedes asignar un valor negativo, lo que significa que te adelanta la pista los milisegundos que tú le digas.
Subir
Sycon
#10 por Sycon el 19/02/2019
Checa que no tengas un plugin en el canal de salida de la mezcladora al grabar.
Subir
Rubén
#11 por Rubén el 20/02/2019
Muchas gracias por las respuestas! Q, te refieres a lo que está debajo del volumen de la pista y el panning? Mmm, eso no lo he probado pero podría funcionar. De momento lo que hago es grabar con la compensación de retardo, pero claro no es lo mismo para nada ya que me apaga cosas y suena todo medio muerto mientras toco. Sycon, con tener un plugin en el canal de salida te refieres al "stereo out"? No, ahí suelo colocar un compresor SSL para toda la mezcla, pero una vez que ya he acabado de grabar. Un saludo y muchas gracias,
Subir
Rubén
#12 por Rubén el 20/02/2019
Por cierto, alguien puede decirme como puedo saber lo que consume cada plugin? Es que tengo EZmix2, Helix, Overloud y STL tones para grabar guitarras y bajos y me gustaría poder ver cual es el que chupa más y me sobrecarga el proyecto y cual menos. De esta forma puedo grabar con el que menos consuma y luego ya usar el que quiera.
Subir
ore_terra
#13 por ore_terra el 21/02/2019
#12

puedes abrir el performance monitor (no me acuerdo del nombre exacto) y ver cuál es el que hace crecer más la barrita. creo que se abre pulsando F12
Subir
Q
#14 por Q el 21/02/2019
#11
Ahora no tengo instalado Cubase, pero he mirado alguna captura de pantalla de Google y creo que sí es eso, con un símbolo de un reloj y una flecha hacia cada lado. Por ejemplo, le pones "-32" y te adelanta la pista 32 milisegundos. Yo siempre he usado este tipo de función para acabar de sincronizar las pistas grabadas. Siempre tienen algo de latencia. Justo después de grabar una pista de audio, corrijo eso lo primero de todo, para no arrastrar el error en las siguientes. Puedes hacer la siguiente comprobación:
-Creas una pista de midi o instrumento virtual con algún sonido de la batería que se repita.
-Reproduces esa pista por los altavoces mientras grabas con un micro en otra pista eso mismo que reproducen los altavoces.
-Compruebas cuánto se han retrasado los golpes de batería en el audio grabado respecto al midi. Esa es la latencia total que has tenido.
-Corriges con lo de "retardo" que te he comentado hasta que cuadre perfecto. También puedes abrir la ventana en la que aparece la onda de ese audio y quitar el trocito necesario del inicio para que los golpes grabados cuadren.
Subir
Rubén
#15 por Rubén el 21/02/2019
Muchas gracias Q. Lo he hecho un poco a ojo, pero poniendole un +25 he notado que al grabar todo sonaba a tiempo, no ha hecho falta corregirlo después moviendo la pista! Es que antes era un follón, cada pista que grababa tener que compensar ese retardo. Por cierto, (me surgen dudas al vuelo jajaja) alguien sabe si teniendo una mejor intefaz afecta a todo esto de poder grabar de forma más fluida o con mejor calidad de audio? Y también: si me amplio la RAM de 12GB a 20 o incluso más notaré una mejora en cuanto a que Cubase se me trabe? Es que creo que vale la pena la inversión con tal de no comerme la cabeza con cosas así y poder grabar sin preocupaciones.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo