Interface USB y Cubase - ayuda!

--60097--
#1 por --60097-- el 03/06/2007
Hola, tengo en Cubase SX 3 y me acabo de pillar un Guitar Link de Behringher, que es un incterface USB para guitarra (con Guitar Rig 2 va de miedo, cero latencia) pero el Cubase no me lo reconoce como entrada,y no puedo grabar. He probado a conectar la salida de auriculares del Guitar Link a la tarjeta de sonido (SB Audigy) pero tiene una latencia brutal.

¿qué puedo hacer? ayuda por favor!!!
Subir
Tetoexp
#2 por Tetoexp el 03/06/2007
¿Has configurado el interface en el panel de asio como predeterminado?.
¿En las salidas de canal no te aparece el nuevo interface?
Subir
--60097--
#3 por --60097-- el 03/06/2007
En la Configuración Multimedia ASIO no me aparece el Guitar Link como puerto de entrada. Ahí sale la tarjeta de sonido y hasta el micro de la cámara web! ¿como puedo añadir un puerto de entrada?

help! :?
Subir
Tetoexp
#4 por Tetoexp el 03/06/2007
Mira si la targeta está instalada en el menu de inicio ves a "Configuración" luego picas en "Sistema" luego pica "Sistema""Hardware" y administrador de dispositivos mira si tu interface aparece allí. Si no está, vuelve a instalar los drivers y a ver.
Subir
--60097--
#5 por --60097-- el 03/06/2007
Antes de todo, muchas gracias por tu interés.
He mirado en el Adminstrador de Dispositivos y me aparece en el submenu Controladoras de bus serie universal (USB), no en los Dispositivos de sonido. ¿que puedo hacer?
Subir
Jorge Ruiz
#6 por Jorge Ruiz el 04/06/2007
Tilyudai @ 03 Jun 2007 - 04:57 PM escribió:
Hola, tengo en Cubase SX 3 y me acabo de pillar un Guitar Link de Behringher, que es un incterface USB para guitarra (con Guitar Rig 2 va de miedo, cero latencia) pero el Cubase no me lo reconoce como entrada,y no puedo grabar. He probado a conectar la salida de auriculares del Guitar Link a la tarjeta de sonido (SB Audigy) pero tiene una latencia brutal.

¿qué puedo hacer? ayuda por favor!!!

El Guitar Link cuenta con drivers ASIO propios. Asegúrate de haberlos instalado, y después de eso tienes que poder seleccionarlos en el panel de controladores ASIO de Cubase.
Subir
--60097--
#7 por --60097-- el 04/06/2007
Lo primero que hice antes de usar el Guitar Link fue instalar los drivers que trae. Ya están instalados. Los he vuelto a instalar y nada de nada.
¿que puedo hacer?
Subir
Tetoexp
#8 por Tetoexp el 04/06/2007
Si lo tienes instalado como dices en el menú de cubase /configuración de dispositivos/ debes de poder cambiar al guitar link. debes de tener seleccionado la sound blaster (Full duplex). A mi me pasaba lo mismo, tambien tengo una Sound blaster y al poner la MI4 de steinberg no me la reconocia. De todos modos te digo que SAHUL es quien mejor te puede ayudar yo ya no sé más.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo