Interfaz komplete audio 6 se desconecta y conecta

ANDY
#1 por ANDY el 17/11/2017
Hola amigos de hispasonic, soy nuevo en la pagina,espero me puedan ayudar con el siguiente problema.

tengo una interfaz de audio komplete audio 6 de native instruments., sucede que se desconecta y conecta constantemente, y pasa algo extraño que cuando desconecto el cable dsl del internet, ahi funciona sin problemas. uso un desktop windows 7 16gb de ram, core i5
lo que ya hice :
- probar en todos los puertos usb
- desintalar e instalar drivers actualizados
- limpieza en el sistema de windows
- probar con otro cable la interfaz
- poner en modo turbo el Software Tuneup, para que tenga mayor rendimiento el equipo
- La probè en un notebook y funciona impecable.

Bueno hice muchas pruebas y nada, solo que cuando desconecto el cable del internet, ahi funciona sin problemas.
Espero me puedan dar alguna solucion amigos
Muchas gracias de antemano. saludos
Subir
RaulMX
#2 por RaulMX el 17/11/2017
Hay una incompatibilidad con el driver o hardware para internet, algo que es bastante común...

En otro ordenador no te lo hace por que tiene otro hardware y otro drive que no presenta la incompatibilidad.

La posible solución es que actualices los drivers de todo el hardware de tu ordenador incluida la interfaz externa a las versiones mas recientes.
Subir
1
ANDY
#3 por ANDY el 17/11/2017
Gracias amigo
Lo haré y te comento como me fué

Saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo