Inversión de L y R al exportar mezcla!

dani
#1 por dani el 11/04/2019
Muy Wenas a todo el mundo,llevo un tiempo consultando el foro,y por fin me he decidido a entrar para preguntar sobre algunas dudas que tengo sin resolver y (si puedo)aclarar dudas a los demás,que para eso estamos aquí también jejeje.
Estoy mezclando una grabación echa por mi por pistas separadas,es un tema de un grupo de amigos que he querido grabar para practicar...ahora,vamos al punto: dentro del cubase los pan de las pistas se escuchan bien,cada cosa a su sitio,al exportarlo se nota una inversión de canales L y R,en algún lado había !sido que puede ser causado por errores en los parámetros de compresión y compresión de grupos de pistas con attack exagerado,el tema es que no encuentro en ningún lado en la web infos sobre este tipo de situaciones y he intentado desactivando los varios compresores y cambiando ajustes y volviendo a exportar pero nada...la voz que he panoramizado en L me suena en R al exportar!Lo mismo me pasa con los overheads de bateria, solos de guitaras etc.
Alguien que sepa iluminarme?Gracias!
Subir
Australia mod
#2 por Australia el 11/04/2019
Bienvenido/a. Creo que es más una cuestión de Cubase que no de grabación o mezcla. Muevo el hilo al foro de Cubase. ¡Suerte!
Subir
MrBlue
#3 por MrBlue el 11/04/2019
Hola, puede ser por que estes usando el panoramizado combinado estéreo y tengas el canal derecho situado a la izquierda y el izquierdo a la derecha.
Que versión de Cubase usas?, te has fijado si en el indicador de paneo tienes sólo una rayita vertical o los controladores ocupan todo el campo.
Aunque igual en la pista no lo tengas asi mira el master, los grupos, subgrupos. Comprueba que tengas bien asignadas las salidas del bus master a la tarjeta de sonido y no las tengas cambiadas.
Es lo único que se me ourre que pueda pasar.
Saludos.
Subir
1
Inxu
#4 por Inxu el 11/04/2019
Yo apostaría por tener invertidas las salidas físicas en conexiones vst en Cubase .
Subir
1
pablin_drummer
#5 por pablin_drummer el 11/04/2019
Fijisimo...
Subir
dani
#6 por dani el 11/04/2019
Las salidas físicas están bien,y los paneos diría que también...uso el cubase 5,lo que no entiendo de todo eso es que escuchando el tema desde el daw todo esta en su sitio,es una vez que esta exportada la mezcla que se invierten las pistas,por entendernos,cuando escucho con el vlc.
Si estuvieran las salidas físicas invertidas debería sonar invertido también en el proyecto,no?Me está superando xD
Subir
Dogbert
#7 por Dogbert el 11/04/2019
Inxu escribió:
Yo apostaría por tener invertidas las salidas físicas en conexiones vst en Cubase .


Eso.
Subir
INDYEND
#8 por INDYEND el 11/04/2019
Hola, creo que Cubase tiene una opción en la ventana de exportación, para invertir canales.
Mira si la tienes activada.
Subir
MrBlue
#9 por MrBlue el 11/04/2019
Has comprobado esto?, menu con tecla f4.
Has comprobado que el VLC esté bien configurado?, has probado con otro reproductor?.
Saludos
Archivos adjuntos ( para descargar)
Captura de pantalla 2019-04-11 a las 18.06.22.png
Captura de pantalla 2019-04-11 a las 18.09.29.png
Captura de pantalla 2019-04-11 a las 18.08.21.png
Subir
dani
#10 por dani el 11/04/2019
En la ventana de exportación no hay para invertir canales L y R,será otra versión del cubase el que lo tendrá..
Lo del F4 como dije lo he comprobado,las conexiones VST están bien,el pan lo tengo en balance estéreo,por poner un ejemplo..una de las voces la tengo con un valor de 30 L y en el cubase suena correctamente,exportando la mezcla se oye a 30 R.
Los programas multimedia están bien,y la mezcla suena invertida en todos los que tengo :S
Subir
MrBlue
#11 por MrBlue el 11/04/2019
Hola, utilizas la misma tarjeta para cubase que para el sistema (indica si estas en Mac o en windows), o usas la interna?. Si usas la interna como conectas ...
Aunque supongo que ya habrás mirado pero por ir descartando cosas, nosotros no sabemos lo que has hecho o probado ....
Es muy raro, tiene que haber algún cruce por algún lado.
Has probado a reproducir el archivo en otro lado, una minicadena, algún reproductor, en el coche , en casa de algún colega ...
Saludos
Subir
Dogbert
#12 por Dogbert el 11/04/2019
Sube una captura de las conexiones de audio en Cubase.
Subir
dani
#13 por dani el 11/04/2019
Pueda que haya acabado encontrando el problema :P
He ido a las configuraciones de sonido de windows,(Uso el seven) y he visto en las pruebas que dandole al altavoz izquierdo me hacía sonar el derecho.
Básicamente no estando desactivado el driver de control del sistema con los reproductores multimedia el CPU automáticamente usaba este driver en lugar de la tarjeta audio.Sigue siendo un misterio porqué por ese driver left es right y right es left,pero por lo menos desactivándolo ahora está todo a su sitio...por fin!
Ahí estaba el cruce mrblue!Ibas por el camino exacto xD muchas gracias a todo el mundo por intentar ayudar!
Seguiré haciendo algunas pruebas para asegurarme pero ahora parece que todo está bien.
Subir
Dogbert
#14 por Dogbert el 11/04/2019
:comer:
Subir
MrBlue
#15 por MrBlue el 11/04/2019
:estonova: :machaca:

:juas:
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo