Korg Electribe mx

theremine
#721 por theremine el 24/06/2021
Hola a todos una duda ,alguien me puede decir que pasa si cambio los tubos de la MX Electribe ,se pierde algún proyecto del modo song o algún sonido?
Subir
theremine
#722 por theremine el 25/06/2021
Hola grupo MX Electribe,tengo un problemilla😬
e tengo las 2 máquinas sx y mx primero la compré el 2013 la azul y hace 1 año la sx ,el tema es que la MX ya me da un ruido por los tubos tanto que a momentos se corta un lado el audio
La verdad le di palo esta máquina ahora llena de proyectos me encuentro con este problema,
Lo primero que me se me ocurre es sacar los tubos del sx así dar solución por ahora,pero a esto tengo el temor de que se borre algo o se mueva el proyecto que ago??😬 estaré atento a un consejo ..saludos
Subir
Alexmx03
#723 por Alexmx03 el 25/06/2021
theremine escribió:
Lo primero que me se me ocurre es sacar los tubos del sx así dar solución por ahora

No se que función exacta tienen esas válvulas (supongo que el de amplificar la salida), pero lo más probable es que si intentas usarla sin válvulas no suene en el mejor de los casos, en el peor y más probable de lo que piensas es que te cargues algo…
Lo que si tengo claro es que nada tiene que ver con la memoria donde almacena la información, puedes cambiarlas sin miedo a perder nada… pero ojo porque si funciona como debería y no es un mero adorno, eso lleva alto voltaje a si que cuidadin donde metes los dedos y sobre todo la máquina desconectada de la red para manipularla.
Subir
theremine
#724 por theremine el 26/06/2021
#723 way un respiro al saber que no tiene nada que ver los tubos con la memoria ,ahora eh visto que hay que calibrar y para esto un cable especial y eso ?,bueno gracias por la respuesta, cambiare los tubos de la sx a la mx por ahora ..aver como me va .saludos
Subir
acidman303
#725 por acidman303 el 26/06/2021
#724 te recomiendo que le dejes esa tarea a algun profesional, calibrar la válvula no es tan fácil si no tienes experiencia, seria muy fácil que te creara zumbidos y otras molestias en el sonido, y mucho menos le cambies las de una máquina por la otra o vas a tener el mismo problema 2 veces, lo más práctico es que busques las mismas válvulas y le lleves a un técnico
Subir
theremine
#726 por theremine el 27/06/2021
pufff al final no son la válvulas las puse unas nuevas 12ax7c y suena igual el ruido blanco con el audio bajísimo a la derecha wayy ahora.?? estoy jodido
Subir
acidman303
#727 por acidman303 el 27/06/2021
#726 prueba de rutear las pistas a las salidas 3/4 , estas no pasan por las válvulas, s no hace ruido ya sabras cual es el problema
Subir
Phmusic
#728 por Phmusic hace 2 semanas
alguien sabe si ahi alguna manera de poner el modo song en loop?
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo