Kurzweil k2xxx usuarios

pejota
#286 por pejota el 15/08/2019
Hola a todos.

Tengo un K2000 con todo, según he leído por aquí se pueden cargar patches del Forte/Artis. Me he descargado de la página de Kurzweil/Forte el fichero LEGACY-P1_FORTE y POLY-Kz_FOR, pero la extensión es FOR no KZR y no lo carga.¿Alguien sabe como cargarlos?

Gracias anticipadas y salu2.
Subir
Soundprogramer mod
#287 por Soundprogramer el 15/08/2019
#286 ¿De donde sacas esa información? Porque eso es imposible. El Artis/Forte
son instrumemtos nuevos. No son compatibles para nada con el K-2000.
Lo único que si sería posible es lo contrarío, que los tonos del K-2000 se
conviertan y adecúen al Artis/Forte haciendo una reprogramación/importación de
ficheros vintage de las series K, pasando por una previa conversión.

Esos archivos son del K2XXX, no al revés.
Subir
pejota
#288 por pejota el 16/08/2019
Gracias Soundprogramer por tu respuesta, lo preguntan en el mensaje 247 de este hilo y en el 248, le dicen que si tiene la opción sampler, etc. se puede. Hablan de extensión KZR
Salu2.
Subir
marcianus
#289 por marcianus el 24/03/2020
"Recupere" hace unos dias un K2500x que tenia almacenado porque mi sobrina queria volver a "tocar el piano" durante estos dias de "resguardo" que nos esta tocando pasar.
Ayer comprobe que determinadas teclas (casi siempre negras) hacen un ruido extraño, un golpeteo muy alto, como si parte del mecanismo de contrapeso que llevan se hubiera soltado o aflojado.
No me ha dado tiempo a comprobar si responden correctamente a la velocidad y al aftertouch porque la respuesta a estas funciones va por otro lado y diria que si, asi que creo que es un simple problema mecanico.
No resulta un problema demasiado grave si tocas con cascos porque no lo notas mucho, pero con amplificacion normal es escandaloso (mas que en un piano convencional)

A alguien le suena este tipo de averia?
Subir
Juanin Barreiro
#290 por Juanin Barreiro el 24/09/2020
Hola!!
Tengo un k-2000, lo tuve unos meses parado en el local de ensayo con todo esto del la pandemia y demás. Cuando fuí a encenderlo, la pantalla se quedó en blanco y no suena nada. Me lo han visto y dicen que ha borrado la CPU. Es posible??? Se podrían restablecer los valores de fábrica... o tengo que hacerme a la idea de que mi compi ha dicho adiós... Un saludo y gracias de antemano ...
Subir
Olaf Svendson
#291 por Olaf Svendson el 24/09/2020
#290

La serie k2xxx de Kurzweil sufre en general ya el paso del tiempo. No es descartable que se haya borrado la Eprom, pero si presenta dos averías simultáneas, también pudiera ser un fallo en la fuente de alimentación, debido a la vejez citada. En todo caso, un técnico será necesario para recuperar, si es posible, tu K2000.
Subir
Appice
#292 por Appice el 29/09/2020
Buenos sintes los Kurzweil K series.

Normalmente (salvo temas VLSI o DAC) se les puede hacer revivir hasta en situaciones críticas.

Personalmente dispongo de un K2vx y un K2500RS. Trabajar con ellos es muy intuitivo.

Me parecen unos equipos geniales con un diseño excelente y un sistema de síntesis tan flexible que muy rara vez lo he visto por ahí.

Saludos.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo