Latencia Mínima Serato ¿Equipo?

#16 por nicoGomez el 29/10/2008
WarloK, hablame un poco de eso de la resolución con el akoya, porfavor, que mañana me entregan ese mismo portatil y quisiera instalar en el serato, torq....
Subir
#17 por styrex el 29/10/2008
piponcho escribió:
he formateado el pc hace un mes.he subido el bufer casi al maximo(casi todo a la derecha)he bajado el refrescado de pantalla y desactivado autofill overvievs que creo que consume bastantes recursos.ah!! y anteriormente por supuesto he desconectado el router,desactivado el antivirus y el anti spyware.vamos que mas limpito no puede ir.he oido que usar un transformador de 9 v.para el serato optimiza la entrada de datos por el usb.¿alguien sabe algo de esto?es que creo que ya no me queda nada mas por hacer!!
estoy un poco bloqueado cuando algun colega me dice que con su ordena de 512 de ram le va de fabula.aver si me echais un cable por fa.


En estos instantes voy ebrio, aun asi entiendo tu problema pero no soy capaz de darte la solución, supongo que sabré que decirte. Mañana estando fresco, a ver si se me ocurre algo pa ayudarte. No es necesario el adaptador de 9v, eso pa empezar, buenas noches.
Subir
#18 por nicoGomez el 30/10/2008
jajajajajaja =D> #-o
Subir
#19 por Dan el 30/10/2008
asi que de pedete de miercoles eh?je,je.bueno,pues me respondes cuando puedas ok?
Subir
#20 por styrex el 30/10/2008
Hola, primero os pido disculpas, no se me ocurrio nada mejor que visitar el foro en ese estado y como no puede ser de otra forma no tenía respuesta lógica. Es que los miercoles tenemos partido de futbol sala y después viene la rueda de prensa (cerveceo), nada, al tema.

Escribenos las demás carcterísticas del portatil, incluso S.O y podremos ayudarte mejor. De momento te puedo decir que el adaptador de corriente no lo necesitas, y por otra parte quizas tengas dañada la memoria RAM o incluso el HDD aunque este último quizas no, ya que si as instalado S.O sin problemas puede que esté correcto. También aunque es muy raro puede que el micro este dañado, si a cojido algún recalentón puede pasarte que ya no rinda como siempre, doy FE. También nos podrías decir si otros programas te funcionan bien o el problema es sólo con Serato para descartar el hardware como fallo. La memoria tiene muchas papeletas ya que uno de sus sintomas cuando no funciona bien es que ralentiza la información que por ella pasa además de que puedas sufrir algun reinicio espontaneo. Saludos!!
Subir
#21 por Dan el 30/10/2008
gracias por el interes y la respuesta.(ahora que ya estas recuperadete)
mira,tengo un hp de sobremesa,no es portatil.amd-3000 2.1 ghz.160 gb de disco duro de los que hay libres 100.
512 ram que acabo de ampliar a 1.5 gb.
windows reconoce perfectamente la ampliacion de memoria ,y los procesos de la cpu se mantienen durante el uso de serato entre un 40 y un 50 %(relativamente va sobrao)
¿seria conveniente ,tu crees,optimizar el pc para audio como e leido en algun post de hispasonic?
yo pienso que si la cpu trabaja sobrada....no haria falta optimizarlo ¿no?sigo sin dar con el tema.
Subir
#22 por Suk Nolis el 30/10/2008
Hola,yo tengo serato en un amd 2.6 dual core,3gb de ram, a 1Ms,y no me pasa del 10% de consumo nunca,ni cuando tengo tambien el numark cue con los cdj.
tambien he de decir,que cuando tenia 2gb de memoria me consumia los mismos recursos...
Nose,si te puede servir de algo,en ese pc solo tengo esos 2programas,y 2programas de limpieza,el cclean y el easy cleaner,no suelo conectarlo a internet,solo alguna vez para actulizar programas mas que nada,si no me queda mas remedio..
Saludos.
Subir
#23 por SuRdO el 30/10/2008
Yo tengo un macbook de los blancos 2.4g, 2gb ram, 320 hdd (se lo cambié y 0 problemas), y el serato va finisimo y da igual que lo tengas 1 hora como 10... incluso hubo una vez que mi PC de sobremesa se medio murió y me dio por conectar el Serato y el Ableton simultaneamente y perfecto. Nada de saturación del bus USB. Eso si, solo estaba usando el beat repeat y el psp42.
Subir
#24 por Dan el 30/10/2008
se que no es del todo recomendable usar serato en un mismo equipo, con otros serie de programas(en mi caso ares,antivirus,antispyware,pero sigo diciendo que hay algo raro.otros con mucha menos ram y mas morralla en el pc les va de perlas.menos mal que se supone que es fiable!!¡¡anda que si me pillo el dj deck!!
es broma,se que es un buen software,pero hasta que de con el fallito........
Subir
#25 por styrex el 30/10/2008
Pîponcho, tienes equipo de sobra y mas aun si le acabas de ampliar la memoria. Creo que se cual puede ser tu problema. Ahora que me comentas que es un hp sobremesa, despues de instalar el sistema operativo, ¿Has instalado los drivers del equipo? Los drivers del chipset son muy importantes para el rendimiento de una maquina y los de la grafica aunque parezca una tontería tb afecta ya que en el caso de windows xp, trabajas con interface grafica. Echate un ojo y nos cuentas.
Subir
#26 por Dan el 31/10/2008
¿a que drivers te refieres?instale el xp original que tengo de cuando compre el ordenador.solo tengo ese soft y otro que es de hp y pone en el cd"flat panel monitors-software and reference library-hp.com.
¿eso que es?
gracias por responder.
Subir
#27 por styrex el 31/10/2008
mm, jeje si que va aser ese el problema, o no. Haz una cosa, sobre "MI PC" dale con el boton derecho del ratón a administrar. En la ventana que se te abre da un click a "Administrador de dispositivos", a la derecha te saldrá todo el hardware de tu maquina, mira a ver si algun dispositivo te sale creo recordar, con un sigo de exclamación en amarillo o algo así. Si es así, es que te falta algún driver por instalar, en la web de HP lo puedes bajar, si te lias con todo esto, dime el modelo exacto de PC y te paso los enlaces de los drivers, sería instalarlos y a funcionar. Por otra parte, ese cd que tienes de Windows original puede que sea una preinstalación OPK, por lo que los drivers ya se instalarían, además de algún software casposo jeje. Nos cuentas y a ver si avanzamos. Saludos!!
Subir
#28 por Dan el 31/10/2008
que ta styrex.he echo todo al dedillo y en administrador de dispositivos esta todo correcto,sin ningun signo raro ni admiracion ni nada,asi que creo que eso esta todo bien.si que escierto que el pc ultimamente no va muy rapido que digamos.sigo estancado pero gracias.
Subir
#29 por styrex el 31/10/2008
Sólo me queda decirte que si está en garantía, tires de ella y si puedes permitirtelo llevalo a un servicio tecnico pq es posible que algún componente está falluto.
Subir
#30 por SuRdO el 31/10/2008
No creo que falle nada, sencillamente que los drivers del chipset, grafica y demás componentes seguramente no los tendrá actualizados, por lo que windows entiende que tiene versiones antiguas, es decir, lo tipico que no tendrá aceleracion de video, chipset a velocidad reducida etc etc.

Consejo, busca la marca y modelo de tu portatil y googlea hasta encontrar drivers para ese modelo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo