Mas latencia con misma cantidad de Buffer

Leo Burgio
#1 por Leo Burgio el 06/08/2019
Hola, me surgió un problema y quería saber si a alguien le paso lo mismo, tengo una bangho core i3 con 4gb de memoria ram y 1tb de disco duro y una placa de audio U-phoria umc22... uso el asio4all en el cubase, y lo que pasa es lo siguiente, hace poquito quería grabar en vivo y me di cuenta que con la misma cantidad de buffer que era 320 que antes me marcaba 8 ms, ahora me marca 12 y encima se traba, quería saber si esto puede ser causa de tener muchos plugins en el equipo o algo por el estilo y si tendría que sacar plugins para que el programa no los cargue o demás cuando arranca.
para aclarar todo esto sin poner ningún VST en el programa todavía, Muchas Gracias
Subir
RaulMX
#2 por RaulMX el 08/08/2019
Asio4all no es un drivers ASIO nativo, sino un emulador de ASIO que trabaja encima del controlador nativo de alta latencia de windows indicado para que los audios integrados de los ordenadores funcionen en los programas que utilizan este protocolo ASIO, los ms variaran según la potencia del ordenador, la carga del proyecto y hasta que tan lleno de cosas tengas el disco duro y si ademas tomamos en cuenta que tu i3 es un procesador poco potente, tienes poca RAM y un disco duro mecánico lento, están presentes los elementos suficientes para que no funcione...

Me parece que por ahí hay un driver ASIO nativo para las interfaces de Behringer en su pagina web, quizá si lo descargas, instalas y usas en lugar del ASIO4All funcione un poco mejor y con mayor performance tu sistema, pero tampoco le pidas peras al olmo.
Subir
robinette
#3 por robinette el 10/08/2019
#1
Pásale el Latency Checker, a ver qué puede ocasionar el "problema".

Un saludo.
Subir
Leo Burgio
#4 por Leo Burgio el 13/08/2019
Encima lo peor es que en el FL Studio marca 8 con 320 y en el Cubase, ableton y de mas hay mas ms de latencia y distintos
Subir
robinette
#5 por robinette el 13/08/2019
#4
Eso es completamente normal. Cada DAW te va a marcar unos valores teóricos diferentes de otros.

Un saludo.
Subir
Leo Burgio
#6 por Leo Burgio el 25/08/2019
Pero Cubase si antes le ponía 320 y era 8 ms porque ahora 12 casi 13? Eso es lo que no puedo solucionar 💔
Subir
robinette
#7 por robinette el 26/08/2019
#6
Lee #3

Un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo