Logic pro. Midi externo

Miguel Lo Sasso
#1 por Miguel Lo Sasso el 06/01/2015
Hola amigos hispasónicos!

Andamos con un problema de seteo midi que nos tiene a mal traer. El tema es así: con mi compañero de banda elaboramos varias secuencias midi para unas canciones que estamos produciendo en el sequencer del "Roland Fantom S". La idea es trabajar el "fino" de las secuencias desde logic para después darle rec. Entonces, exportamos las secuencias, (que en el finder figuran como ".MID"), para levantarlas en logic y trabajarlas desde éste último con el sinte en esclavo. La cuestión es que no damos con el seteo para coordinar logic x con el sinte. Utilizamos apogee duet 2, que no está provista de puertos midi, ante lo cual utilizamos el cable interface midi usb "Roland um one mk2". Ya instalamos el driver, y configuramos la conexión midi del mac, tal como lo detalla el manual. El asunto es que probamos diversos seteos, tanto en logic en calidad de secuenciador maestro, como en el Roland Fantom, haciendo las veces de módulo esclavo, y no logramos poner en funcionamiento la relación midi. Evidentemente alguno de los seteos en la cadena está mal, pero no sabemos cuál. Puede ser el seteo de la interface midi-usb, el de logic pro x, o del sintetizador. Si alguno de ustedes les ha tocado setear alguno de estos equipos y nos contaran cómo lo han hecho nos sería de gran ayuda. Saludos desde Argentina!

(Tenemos fotos de todos los seteos descriptos pero por lo que veo el foro sólo deja adjuntar 1 archivo :sad: )
Subir
Jordi Torres mod
#2 por Jordi Torres el 06/01/2015
Hola,

Miguel Lo Sasso escribió:
Utilizamos apogee duet 2, que no está provista de puertos midi, ante lo cual utilizamos el cable interface midi usb "Roland um one mk2". Ya instalamos el driver, y configuramos la conexión midi del mac, tal como lo detalla el manual.


Solo para simplificarte un poco el lío...los pasos de configuración del manual te los puedes saltar (punto 13 en adelante), no hacen falta en lo absoluto para poder utilizar el UM-One mk2.

Con que te figure el icono que aparece automáticamente (luego de instalar el driver y conectar el UM-One) en la ventana MIDI de la utilidad de configuración MIDI de OSX basta.

Miguel Lo Sasso escribió:
El asunto es que probamos diversos seteos, tanto en logic en calidad de secuenciador maestro, como en el Roland Fantom, haciendo las veces de módulo esclavo, y no logramos poner en funcionamiento la relación midi. Evidentemente alguno de los seteos en la cadena está mal, pero no sabemos cuál. Puede ser el seteo de la interface midi-usb, el de logic pro x, o del sintetizador.


No tengo un Fantom así que no puedo darte todos los detalles, pero...

Para hacerle llegar MIDI desde Logic tienes que:

Crear una pista de MIDI externo (prueba primero con la clásica, no con el plug-in external instrument)
Abrir la biblioteca
Elegir puerto de salida (UM-One, en tu caso) y canal MIDI.

Tu instrumento debe estar configurado para recibir en el canal MIDI que elegiste para la pista de MIDI externo, o para recibir por cualquier canal (Todos, "Omni", etc).

Para que el Fantom siga el reloj de Logic (sincronización con Logic como maestro), tienes que:

Ir a Ajustes del proyecto > Sincronización > MIDI > Reloj MIDI y elegir un puerto de destino (el del UM-One). Cuando reproduzcas el proyecto, Logic enviará reloj MIDI por ese puerto.

El Fantom tendrá que estar configurado para responder a estos mensajes de reloj MIDI. Eso tienes que buscarlo en el manual del Fantom.

Saludos,

J.
Subir
1
Miguel Lo Sasso
#3 por Miguel Lo Sasso el 07/01/2015
Jordi, gracias por tu gran aporte!! Voy a juntarme con mi compañero de banda, (quién es dueño del sinte en cuestión), para probar los seteos que vos me apuntás, me parece que viene por ahí el inconveniente. Me reporto cuando lo haya probado.

Saludos desde Argentina!
Subir
Miguel Lo Sasso
#4 por Miguel Lo Sasso el 29/07/2017
Hola de nuevo! Se me ha presentado un nuevo problemillo de seteo ..Estoy trabajando con logic y MPC 1000. El rollo es que de desde logic quiero mandar midi a los 2 puertos de salida de la MPC (A y B) ya que en cada uno de ellos tengo un sinte conectado. El problema que se me presentó es que en logic la interface um one no me reconoce 2 puertos ..Cuando en la ventana Inspector del track y quiero seleccionar el puerto de salida, sólo me figura "um one", y manda al puerto A. He probado diferentes configuraciones en el estudio midi de mac, pero me junta los 2 puertos en uno..¿Sugerencias?

Saludos!
Subir
Jordi Torres mod
#5 por Jordi Torres el 29/07/2017
Hola,

Miguel Lo Sasso escribió:
desde logic quiero mandar midi a los 2 puertos de salida de la MPC (A y B)


Querrás decir a los puertos de entrada. Si sale de Logic, entra al MPC.

Miguel Lo Sasso escribió:
El problema que se me presentó es que en logic la interface um one no me reconoce 2 puertos ..Cuando en la ventana Inspector del track y quiero seleccionar el puerto de salida, sólo me figura "um one", y manda al puerto A. He probado diferentes configuraciones en el estudio midi de mac, pero me junta los 2 puertos en uno..¿Sugerencias?


No entiendo el problema. UM-ONE = 1 puerto de salida y 1 de entrada. Nada más.

Saludos,

J.
Subir
1
Miguel Lo Sasso
#6 por Miguel Lo Sasso el 29/07/2017
Hola Jordi..Gracias por tu respuesta. La cadena sería tal como la describes: de Logic (out) a MPC (in) Es decir: del OUT de um one al In1 de la MPC..¿Hasta ahí se entiende? A la vez, la MPC cuenta con 2 puertos de salida (A y B). Entonces desde logic quiero mandar datos midi a través de la MPC, (usándola como thru), sus puertos de salida A y B, ya que en el puerto A tengo conectado un blofeld y en el B un tetra. Al puerto A envía datos sin problemas, se ve que es el puerto al que enruta por defecto..Es decir que los datos midi ingresan por el in1 de la MPC y siguen su curso al puerto de salida A de la misma, llegando así a su destino (in del blofeld)...Lo que quiero hacer es la misma ruta midi, pero encaminar los datos hacia el puerto de salida B de la MPC, donde tengo conectado el tetra..y acá viene lo que describía anteriormente: en la pestaña "puerto" del inspector del track no me deja seleccionar el puerto, sólo me dice "um one"..Creo que el problema viene por no tener correctamente configurado el driver de um one en la ventana de estudio midi de mi mac..¿Puede ser?

Saludos!
Subir
Miguel Lo Sasso
#7 por Miguel Lo Sasso el 29/07/2017
Captura de la ventana inspector de Logic.
Archivos adjuntos ( para descargar)
Captura de pantalla 2017-07-29 a la(s) 15.24.08.png
Subir
Miguel Lo Sasso
#8 por Miguel Lo Sasso el 29/07/2017
Captura: Estudio midi (mac OS)
Archivos adjuntos ( para descargar)
Captura de pantalla 2017-07-29 a la(s) 15.27.34.png
Subir
Jordi Torres mod
#9 por Jordi Torres el 29/07/2017
Hola,

Como puedes ver en tu ventana estudio MIDI, el UM-ONE solo tiene un puerto de salida y otro de entrada. Es normal que solo puedas ver un puerto que haga referencia al UM-ONE porque solo hay uno. Y por cierto, el dispositivo que has creado manualmente y conectado al UM-ONE en tu ventana estudio MIDI solo te está sirviendo para cambiarle el nombre en el sistema (de "UM-ONE" a "Um one"), nada más.

Te dejo una imagen de mis puertos de salida (incluyendo el de UM-ONE) para que veas que no hay más puertos.

Saludos,

J.
Archivos adjuntos ( para descargar)
Screen Shot 2017-07-29 at 21.17.52.png
Subir
1
Miguel Lo Sasso
#10 por Miguel Lo Sasso el 29/07/2017
Comprendo jordi..Por lo que me decís, lo que quiero hacer no es posible..Supongo que debería adquirir una interfaz mini-Usb con más salidas. Gracias por tu tiempo, sos una masa! (Así se dice en Argentina).

Saludos!
Subir
Jordi Torres mod
#11 por Jordi Torres el 30/07/2017
Hola,

Sí, necesitarías una interfaz MIDI con más puertos.

Miguel Lo Sasso escribió:
Gracias por tu tiempo, sos una masa! (Así se dice en Argentina).


De nada! Ya había oído lo de "masa", jeje

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo