Logic X cambia de tono al importar archivo de audio

Mario OT
#1 por Mario OT el 12/09/2014
Hola,
Soy nuevo en Logic X, vengo del 9 y todavía me estoy adaptando al cambio.
Cuando importo un archivo de audio (ejemplo Synth) el tono/pich me cambia al importarlo en la pista.
Pensaba que era debido a que el proyecto no estaba a la misma velocidad que el archivo de audio.
Pero no es asi, ya que importo archivos de audio a misma velocidad que la que tengo en el proyecto.
No se si me he explicado bien...
Me podeis ayudar please?
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 12/09/2014
Velocidad?
No sera al mismo muestreo?
Subir
Mario OT
#3 por Mario OT el 12/09/2014
Por ejemplo, trabajo un proyecto a 124 bpm.
Importo un archivo de audio (Bass_124C#) antes de importar lo escucho.

Una vez en la pista ya importado, suena diferente al Original en mis librerias.
Subir
MartinSpangle
#4 por MartinSpangle el 12/09/2014
Seguramente es la frecuencia de muestreo.
Subir
MartinSpangle
#5 por MartinSpangle el 12/09/2014
Sample Rate, osease.
Subir
Mr. Nobody
#6 por Mr. Nobody el 12/09/2014
Mira en ajustes de proyecto si tienes activado la conversion de frecuencia al importar archivos. De todas formas al importar un pasaje de la libreria siempre se escucha diferente a como estaba en la libreria, porque la mision es adaptarse al proyecto. Si no lo hiciera seria un problema. Si tu proyecto trabaja a 44.1 khz y no tienes activada la conversion al importar pasajes de la libreria Apple Loops, no pasa nada porque las muestras de la libreria estan a 24bits 44,1 khz. Si quieres trabajar a 48, 88,2 o 96, si debes seleccionar la conversion al importar para q vaya parejo el proyecto. De todas formas la conversion no se recomienda (consejo de J. q es el q sabe :campeon: yo solo soy monaguillo :desdentado: )
Subir
Alberto García Sánchez
#7 por Alberto García Sánchez hace 2 semanas
Me pasa lo mismo, desde que actualice el sistema operativo del Mac, importo o arrastro un audio a un proyecto y suena aceleradisimo y por lo tanto cambiado el tono mucho mas agudo, pero como al doble de velocidad o mas que el archivo original, Alguien sabe cual es el problema. Gracias
Subir
carlos
#8 por carlos hace 5 días
eso puede ser por la velocidad de muestreo.. tiene que ser la misma que la del archivo... o tambien puede ser que tengas la opción de flex pitch encendida y de algun conflicto.. prueba a apgarla el flexpitch y poner la misma velocidad de muestreo
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo