Mac pro inestable con pro tools 7.3.1

((tatisound))
#1 por ((tatisound)) el 19/09/2007
Tengo un Mac pro 3.0 ghz con pro tools 7.3.1 y 2 gb de ram noto que es muy inestable, me pide que suba el buffer constantemente sea un proyecto pequeño o denso, da igual, no puedo hacer una escucha de un proyecto completo o se hace muy dificil, ya sea post-po de video o musica. La cpu no va al limite inculso he hecho pruebas y duplicando todas las pistas de un proyecto llegando al 75 % del mac y no es el motivo de cuelgue ya que puede con el perfectamente es decir me explico, se cuelga las mismas veces sean dos pistas que 40 (mas o menos, sin fliparme) he pensado que pueda ser la mbox1 que al ser usb...

Equipo:

Mac pro 3.0 ghz
2gb ram
Mac os 10.4.10 combo
Pt le 7.3.1cs4
dv toolkit 2
plug-ins

Gracias y un saludo
Subir
ManSon
#2 por ManSon el 19/09/2007
Parece que tu máquina salió al mercado en Abril de este año y no está cualificado, digamos que está en proceso de testeo, pero me extraña que te funcione mal, si es por una incompatibilidad inherente, que no creo, te toca esperar a que saquen un parche de Digidesign, pero, más bien, tiendo a pensar que tendrás algo desconfigurado, ¿has seguido al pie de la letra las instrucciones para instalar Pro Tools y las cosas a desactivar en tu Tiger? tienes el 10.4.10 que NO está aprobado por Digidesign para Pro Tools, ¿te has leído las recomendaciones al respecto?
http://www.digidesign.com/index.cfm?lan ... emid=22904
¿tienes algún aparato más en el mismo bus USB?

Un saludo
Subir
ManSon
#3 por ManSon el 19/09/2007
Me acabo de dar cuenta de que no dices tener al menos 2 discos duros, esto en Pro Tools es importante, uno para sistema y programas y otro para sesiones y sus archivos de audio, y de al menos 7200 rpm , en tu caso internos todos.
Quizás los tengas y yo haciendo el tarín, pero como no especificaste. . . si es así, vale mi primera respuesta para empezar a investigar je, je.

Un saludo
Subir
((tatisound))
#4 por ((tatisound)) el 20/09/2007
Gracias por responder
Tengo un disco externo 7200 8 mb de buffer firewire 800 en principio un poco pillado con lo de los 8 mb pero creo que para audio no va mal. un saludo
Subir
((tatisound))
#5 por ((tatisound)) el 20/09/2007
P:D con lo del 10.4.10 se que la cague bien lo instale sin ver antes si estaba aprobado por digidesign, la mbox la tengo en un puerto exclusivo para ella, al lado una ilok en otro usb y el raton y teclado ocupan otro, en el teclado enchufo el teclado midi. no se si se puede quitar las actualizaciones del mac para volver al 10.4.8 en cuanto lo de desactivar opciones del tiger es la primera noticia que tengo, no sabia nada si me indicas o dices donde lo puedo ver gracias y un saluldo
Subir
ManSon
#6 por ManSon el 20/09/2007
A ver, primero, no conozco tu máquina, yo tengo un G5 2.7GHz y estoy muy contento (todavía), lo quiero decir con esto es que no es lo mismo puerto que bus, me refiero a que varios puertos pueden compartir un solo bus con lo que se ralentiza, averigua que buses tienes y usa uno exclusivo para tu Mbox, si puedes.
Lo de desactivar:
Desactiva todos tus reposos en "Preferencias del Sistema
Archivos adjuntos:
Onix.jpg
BBCode:
Subir
((tatisound))
#7 por ((tatisound)) el 21/09/2007
SIN PALABRAS
Ahora si tengo un mac pro, hiper estable y hasta puedo tener abierto una pagina de internet como esta, a la vez que reproduzco un proyecto con 42 pistas audio bien cargaditas y con varios plug ins pesadotes, pistas midi unas 10 nose no puedo contar... (sesion de prueba) ANTES NO PODIA, antes al abrir cualqiuier programilla a parte de el pro tools se colgaba...ahora noto que trabaja de verdad los procesadores mas o menos al 80-90% se nota en el raton que va lento pero no se para para nada se oye... MUCHAS GRACIAS

PD: Tenia todo lo que decias que cambiase al reves, jajajaja
Un saludo
Subir
ManSon
#8 por ManSon el 21/09/2007
Me alegro :wink:
Un saludo
Subir
bebedoso
#9 por bebedoso el 26/09/2007
=D> realmente una clase magistral tio........ :mrgreen:
Subir
ManSon
#10 por ManSon el 27/09/2007
bebedoso escribió:
=D> realmente una clase magistral tio........ :mrgreen:


Que va tio, simplemente hay que conocer tu sistema operativo y su mantenimiento, leerse a fondo los manuales de PT e investigar un poco en "soporte" de la web de Digidesign, eligiendo tu tarjeta o sistema Pro Tools, tu sistema operativo y tu máquina exacta, :wink: y a leer. . . ., no obstante, es un placer ayudar y ser útil (a veces :mrgreen: )

Un saludo
Subir
Kaplan
#11 por Kaplan el 30/09/2007
Hola Manson, una duda, las optimizaciones del sistema que has dicho las conocía por el manual de Protools, pero lo que no había oído nunca es lo de"sin registro".
He intentado hacerlo como dices, ya que el segundo disco que uso para el audio lo tengo con registro,y no he podido.
Lo selecciono, doy a borrar, en la pestaña que me aparece "Mac OS Plus (con registro)" pongo "Mac OS Plus", pero con dandole con el Alt, en ningún sitio me aparece "Archivo".
De hecho, a la ventana del pantallazo que has añadido un poco más arriba no puedo llegar.
Me echas una mano?
Gracias
Subir
ManSon
#12 por ManSon el 01/10/2007
El pantallazo es de Onix, una utilidad de mantenimiento y limpieza gratuito.
Este es el formato que aconseja Thom Loftus, uno de los gurús del Soporte Técnico de Digidesign, "Mac OS Plus" (sin registro), en un artículo de la revista Digizine

Respecto a quitar el registro, parece que me he explicado mal, a ver:

Abres "Utilidad de Discos"
Archivos adjuntos:
3º.jpg
BBCode:
2º.jpg
BBCode:
1º.jpg
BBCode:
Subir
skatelanks
#13 por skatelanks el 01/10/2007
muchos de estos problemas simplemente son problemas de reparacion de permisos en osx o cosas de mantimiento...siempre antes de instalar un programa es bueno reparar permisos..yhacerlo periodicamente
Subir
ManSon
#14 por ManSon el 01/10/2007
skatelanks escribió:
muchos de estos problemas simplemente son problemas de reparacion de permisos en osx o cosas de mantimiento...siempre antes de instalar un programa es bueno reparar permisos..yhacerlo periodicamente


Efectivamente, pero con Pro Tools no basta con una simple reparación de permisos, para que funcione correctamente.
Subir
Bens
#15 por Bens el 03/10/2007
Dios!! será por esto que mi Macbook 2.16 Ghz no da la talla con el pro tools ni con una sola pista???

:shock: :shock: :shock:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo