X
¿Has visto ya nuestro Especial Black Friday?

Macbook antiguo con logic pro

pacorreto
#1 por pacorreto el 16/09/2009
Tengo un macbook (unos cuatro años de antiguedad) con logic pro. Además de ponerle 2 GB de RAM, pregunté si iría bien con Leopard (evidentemente tiene el Tiger) y me dijeron que para la música no sabían darme una respuesta certera.
Creéis que si le instalo el último Leopard + Logic Pro el ordenador se defenderá como un campeón?. Bueno, la tarjeta que uso es una Edirol Firewire y lo que grabo son como máximo 4-5 instrumentos con dos o tres efectos más o menos para cada uno.
Subir
faelitox mod
#2 por faelitox el 16/09/2009
Si vas a usar logic 9, no te queda mas huevs que poner leopard, pero ya que te pones y si tu maquina es intel, pues lo suyo seria ponerle el snow leopard que consume menos que el leopard.

Ahora, si vas a usar logic 8, quédate tranquilamente en tiger, que no te hace falta leopard y va de lujo...


un saludo!
Subir
pacorreto
#3 por pacorreto el 16/09/2009
Ok.
Por cierto, a veces, cuando grabáis, se os interrumpe la grabación con un cartelito que dice "sobrecarga en el sistema" (logic Pro)?
Subir
faelitox mod
#4 por faelitox el 16/09/2009
Pues no suele pasar, todo depende de lo que estés haciendo y tu configuración...

Si grabas en el portátil con el disco duro de 5400rpm, y estas intentando grabar muchas pistas del tirón, pues si puede ser normal, en ese caso es mas recomendable grabar en un disco duro externo de 7200 y por firewire 800.

Ten en cuanta tb la latencia que estés usando y si tienes activada la motorización por software...

Y mira a ver que tengas instalados todos los prokit updates, que solucionan muchos de los problemas que tenia logic 8 de sobrecarga.
Subir
pacorreto
#5 por pacorreto el 17/09/2009
prokit updates?. Eso donde está?
Subir
Malve
#6 por Malve el 18/09/2009
No puede tener 4 años el MacBook, básicamente porque Apple lo sacó a la venta en abril de 2006 y aun no hace 4 años... :D


Los ProKit te salen en actualización de software...

Manzana del escritorio /Actualización de software... y ahí si lo tienes todo actualizado debería salirte.
Subir
juliolens
#7 por juliolens el 05/10/2009
Hola, perdonad que me entrometa, pero es que acabo de comprar un MBP de los nuevos, con snow leopad, disco duro de 500Gb a 7200 rpm...y basta leer la demo de The Killers que trae el logic 9 me da sobrecarga del sistema. Mañana llamo a la tienda a preguntar qué se puede deber, espero que sea culpa mía. Si alguien sabe a qué se puede deber...
Un saludo
Subir
superata
#8 por superata el 05/10/2009
juliolens escribió:
Hola, perdonad que me entrometa, pero es que acabo de comprar un MBP de los nuevos, con snow leopad, disco duro de 500Gb a 7200 rpm...y basta leer la demo de The Killers que trae el logic 9 me da sobrecarga del sistema. Mañana llamo a la tienda a preguntar qué se puede deber, espero que sea culpa mía. Si alguien sabe a qué se puede deber...
Un saludo

Yo estuve produciendo un tiempo con un macbook 2.1 ghz 2 gb de ram y disco duro firewire a 5400 y ese mensaje me salia bastane tambien e de decir que uso mucho masive y y en mas de una pista.Me compre un imac 2.66 4 gb de ram y disco duro a 7200 rpm y ahora de vez en cuando me sale muy de vez en cuado pero sale.es un problemilla que se ha hablado bastante y nadie que yo sepa lo ha solucionado del todo.La mejor manera congelar pistas.Un saludo
Subir
juliolens
#9 por juliolens el 06/10/2009
Gracias, tendré que acostumbrarme a esa limitación entonces. Un saludo :).
Subir
powder_dust
#10 por powder_dust el 12/10/2009
Hola, yo tengo un macbook 2.0gh y un solo giga de ram, me rulará con solo esto el logic pro 8?
Subir
superata
#11 por superata el 12/10/2009
todo depende del numero de pistas los plugns que uses efectos etc.. pero en un proyecto con 15 o 20 pistas 5 plugins midi y alguno mas de efectos te andara justillo, creo que seria recomendable ponerte 4gb de ram ya q yo con 2 iba justillo un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo