Mackboo/ pro/ logic. error motor audio, raro

#1 por powerstudios el 11/01/2007
Hola buenas tardes,no entiendo nada,tengo mi macbook/pro con 2gb de ram/ me he instalado el logic express,7.2.2 y todo bien,pero aveces sale el siguiente informe-
no se puede reproducir la cancion/fallo del motor de audio/ y esto me pasa con un instrumento virtual y dos loops,nada mas,la cpu me indica un consumo insignificante,
y el disco duro aunque es interno ha 5200rp ni se inmuta,lo unico que la targeta de audio es la interna del portatil de serie,pero no deveria pasar,ya que instale la
demo de live y cargue tres albinos 3.0,sampler kontact 2.2,un linplug octopus,dos roben papen blue,montones de loops y varias pistas de audio-la CPU al 23/25 por ciento,
las dos pruevas elaboradas con el mismo buffer-512mb/ no me gustaria tener que pasarme ha live,ayuda porfavor y muchas gracias..............haaaa me olvidaba-
igualmente aunque pase esto me dice si deseo continuar,le digo que si y sigue funcionando bien........que rarooooooooooo-a alguien le pasa algo similar
Subir
#2 por Playmo el 11/01/2007
Prueba de subir l
el Bufer a 512 o a 1024 en preferencias/audio. A mi también me lo hace el macbook con la interna con un bufer pequeño. La tarjeta no puede procesar tanta información si no se le da un bufer algo mayor. Juega con esto para buscar un intermedio entre problemas y latencia.
Subir
#3 por powerstudios el 11/01/2007
Hola playmo-muchas gracias por molestarte en contestar,si mira, el error creo que fue mio,pues yo tenia la version 7.2.0,y sacaron ya la version 7.2.3 para corregir errrores y bugs,la cual
me baje y de momento no me esta pasando nada de esto, y tambien todo va mucho mas rapido y fluido,ahora en unos dias voy ha comprarme una motu ultralite,supongo que influira mucho no?ya que veo gente con asta powerbooks teniendo logic pro y ableton live via rewire,pues el nuestro tiene que tirar millas verdad?muchas gracias y mirate lo de la actualizacion si
no lo hiciste ya/ te paso mi direccion de correo y msn por privado,ok,y si nos podemos ayudar en algo pues que mejor no? si no lo hacemos entre nosotros nadie lo va a acer...................
tambien aver si queremos los mismos plugins y etc,etc,etc saludos att powerstudios
Subir
#4 por Playmo el 12/01/2007
Vale! pero mira de enviarme otra los datos porque no he recibido nada.
Desde luego cuando te compres la motu se acabaron tus problemas. Yo tengo una M-Box y va de lujo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo