Mackie Onyx Satellite VS Alesis iO14

#76 por keyboards el 24/05/2008
rapeko escribió:
Raijin! mi problema es que a canarias no mandan en thomann a contrareembolso... :S

Que me aconsejais que aga nose...



Rapeko, yo hice transferencia bancaria y todo fue bien. Lo haces en el banco con los datos que te dan en la web de thomann cuando haces el pedido y al de dos días te mandan un correo electrónico diciendo que ya han recibido la transferencia. Además te dan unas claves para que veas el estado de tu pedido en la propia página web.

Lo de la latencia que ha comentado otro en el foro, pues abre el panel de control de la mackie "satellite console" y bájale el sample rate y el latency value, luego le das a actualizar el dispositivo de audio en tu software y verás lo que te baja. Yo la tengo en 5 ms y suficiente para grabación.

Lo de oir por los auriculares lo que está entrando en la mackie yo no tengo problema. Activas en la base con los pulsadores pequeños el canal que quieres oir (mic, 1 ó 2) enchufas en esas entradas traseras lo que has activado y subiendo el volumen de los cascos se tendría que escuchar ya. En el cubase hay que clicar también el icono del altavoz en cada pista que quieres escuchar.

Saludos.
Subir
#77 por rapeko el 24/05/2008
keyboards!!! Muchas Gracias por explicarme todo eso ya telo dije una vez eres el mejor xD

En fin...si todo sale segun mis calculos el lunes ya la pido...

Unsa sola cosa mas...

Cuanto crees que me tardara en llegar la tarjeta asta tenerife???

Un saludo!
Subir
#78 por RaNSaRoT el 25/05/2008
gracias por vuestras respuestras, pero vamos ya baje lo de latency value a 128 y el sample rate a 44.1, me da latencia en el Acid, el tema es que el acid, quizas.. pues tendre que trastearlo a ver si puedo bajar.. bueno gracias por todo.. saludos.
Subir
#79 por rapeko el 25/05/2008
Hola de nuevo, e estado mirando lo de la monitorizacion en el cubase y eso y veo que funciona pero cuando ablo delante del micro por lo auriculares me oigo como si fueran 2 voces y 1 como con retraso una cosa media rara y la latencia la tengo en 7.506 ms nose si sera por la tarjeta o nose pero la aplicacion esa del cubase que te testea todo me dice que esta bn...si alguien me puede explicar algo por que aora me quedo con la duda de si con la mackie me pasara eso...

Un saludo.
Subir
#80 por rapeko el 27/05/2008
Si alguien me puede contestar lo agradeceria...aunque estoy pensando en pillarme una mbox

Gracias!
Subir
#81 por keyboards el 28/05/2008
rapeko escribió:
Hola de nuevo, e estado mirando lo de la monitorizacion en el cubase y eso y veo que funciona pero cuando ablo delante del micro por lo auriculares me oigo como si fueran 2 voces y 1 como con retraso una cosa media rara y la latencia la tengo en 7.506 ms nose si sera por la tarjeta o nose pero la aplicacion esa del cubase que te testea todo me dice que esta bn...si alguien me puede explicar algo por que aora me quedo con la duda de si con la mackie me pasara eso...

Un saludo.


Hola rapeko,
Puede ser porque tengas en los settings de windows (dclick en el altavoz de la barra de herramientas de tu escritorio) activado el volumen de "line in" en el apartado de "reproducción". Silencialo y prueba de nuevo. Además tienes que silenciar también en el apartado de "grabación" la línea "lo que se escucha" ó "mezcla" ó algo así (depende de la versión de windows, creo).
Una vez hecho esto notarás o bien latencia o bien "ruiditos" que quitarás subiendo la latencia.
Depende de tu tarjeta que tengas baja latencia sin ruiditos (son inversamente proporcionales). Desde luego con la mackie no te pasará si tienes un buen PC.
Saludos.
Subir
#82 por rapeko el 28/05/2008
La verdad que no e entendido mucho lo que me quieres decir...si tiene que ver algo con la tarjeta integrada en la placa base pues la tengo desabilitada en la bios y no tengo instalados los drivers osea solo esta la tascam...
Subir
#83 por davidwe el 28/05/2008
Hola, he estado curioseando un poco y tengo algunos datos para estas tarjetas:
Voy a tomar como referencia RME FF400 (indudablemente mejor):
Alesis io14:
-Rango dinámico y señal/ruido(signal to noise ratio, o s/n): 112 db
-Conversores de la misma marca que RME(cirrus).
-Previos del tebeo.
- 4 entradas de previo, y 14 canales entrando por digital.
-Trabaja a 24/192.
- Se le puede conectar por la otra entrada firewire un HD o DVD-R.
- Precio 160€ en gigasonic.com (incluído gastos de envío a España)
Mackie onyx satellite:
Rango dinámico y señal/ruido(signal to noise ratio, o s/n): 103 db.
-Previos parecidos(creo que de la misma marca) a RME.
- 2 entradas de previo.
-Trabaja surround
-Trabaja a 24/96.
-No encuentro entradas digitales.
-No tiene otra entrada firewire.
-Precio 158€en thomann.(sin incluír 20€ gastos de envío a España)
Subir
#84 por ARTURGISUS el 28/05/2008
Te ha faltado lo más importante:
los conversores.
y ten por seguro que son mejores los AKM de Mackie.
Subir
#85 por davidwe el 28/05/2008
puedes demostrarlo?
Subir
#86 por rapeko el 29/05/2008
rapeko escribió:
Hola de nuevo, e estado mirando lo de la monitorizacion en el cubase y eso y veo que funciona pero cuando ablo delante del micro por lo auriculares me oigo como si fueran 2 voces y 1 como con retraso una cosa media rara y la latencia la tengo en 7.506 ms nose si sera por la tarjeta o nose pero la aplicacion esa del cubase que te testea todo me dice que esta bn...si alguien me puede explicar algo por que aora me quedo con la duda de si con la mackie me pasara eso...

Un saludo.


Hola!, alguien me puede contestar a lo mio porfavor...estoy algo desesperado por comprarme una tarjeta ya, por tengo un proyecto parado por eso...

Gracias de antemano...!!!
Subir
#87 por rapeko el 01/06/2008
Alguien me contesta plis?

Un saludo...Gracias!
Subir
#88 por Raijin el 01/06/2008
A ver si tienes el volumen del micro activado en el Control de volumen de Windows, en Reproducción, por lo que primero suena por ahí y luego por el Cubase.
Subir
#89 por rapeko el 01/06/2008
Pero es que yo la tarjeta de sonido integrada en la placa base la tengo desactivada en la bios vamos ke no esta...
Subir
#90 por Raijin el 01/06/2008
No, me refiero a la Mackie, con el control de volumen de Windows. La de la placa base no tiene nada que ver aquí ;) .
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo