Mas problemas con RAM!!

  • 2
#16 por sapristico el 11/03/2008
Todo depende del XP que tengas...si no metes el de 64 bits, temo que jamás te leerá 4.....para leerte 3, debes tener en cuenta el retoque al boot.ini del windows, según lo que dice Microsoft...para que algunos programas los reconozcan.....en esas estoy yo...que voy a comprar 2 Gb más en breve...Si no te da pereza reinstalar los plugs y romplers.....me mueeeeeeero de pensarlo...cambia a XP Profesional 64 bits que seguramente todo te rule mucho mejor.

http://www.microsoft.com/whdc/system/pl ... AEmem.mspx
Subir
#17 por sapristico el 11/03/2008
Ah, te leo que usas el Pro....mmmmmmmm, no sé si Cubase SX3 tiene problemas extra con la RAM, me suena haber leido algo en un foro...o aquí. Prueba en otro soft a ver qué te detecta....y de todos modos mira lo del boot ini....
Subir
#18 por jazz73 el 11/03/2008
el xp no m da problemas con 4 gb,m detecta 3,50 pero m carga hasta casi 4 cuando uso los plugins en standalone.el problema esta q cubase solo m carga hasta maximo 1,8 gb y s vuelve mas inestable q con 2 gb.
yo lo unico q uso es cubase por lo tanto si m da problemas prefiero dejarlo con 2 gb.si cambio a 64 bits tendria q cambiar d cubase tambien?porq si es asi como q pasando...
a parte he visto q en 64 bits hay problemas d drivers y esas cosas,vamos lo q m faltaba ya!
tambien probe lo del boot ini y cubase sigue igual..creo q de momento m quedo con 2 gb,mas adelante pues ya veremos si encuentro alguna solucion!
gracias .un saludo
Subir
#19 por Rafa1981 el 11/03/2008
En la mia hay dos de cada color, y hay que poner los módulos en los de igual color para hacer dual-channel.
Subir
#20 por Rafa1981 el 11/03/2008
Por cierto, tengo entendido que XP a partir de 2Gb guarda la memoria para alojar el Kernel, pero aún no lo he sufrido en mis carnes.
Subir
#21 por doppler el 12/03/2008
Todos los sistemas operativos a 32 bits (incluido Linux) reservan parte de la memoria para mapear los dispositivos PCI.

Cuando tenemos instalados 4GB de RAM, aunque el sistema no nos reconozca los 4GB sí que tenemos una mayor cantidad de la RAM que nos reconoce disponible, ya que esta asignación de memoria de los dispositivos PCI se hace mayoritariamente en la zona de memoria por encima de los 3.2GB, si bien hay una pequeña parte que sigue estando en la zona inferior de la memoria.

La orden PAE no te va servir de nada si tienes un Windows XP SP2 Microsoft la eliminó en el SP2 por inestabilidades e incompatibilidades... curioso esto :lol:

Creo que deberias optimizar bien el sistema y sobretodo Cubase SX con tu tarjeta de sonido.

Mucha gente de por aquí te podra asesorar bien en ello.

Podrias ver si tienes un remapeador en tu bios, aunque no creo que este ahí el problema.
Subir
#22 por jazz73 el 12/03/2008
Q hay Rafa,si ,es asi como la tenia,cada modulo d 1 gb en igual color,pero la verdad lo puse un poco a boleo jeje.ahora q m lo confirmas ya estoy mas tranquilo,gracias.

en cuanto a doppler la verdad no tengo ni idea si tengo remapeador d esos en la bios,mis escasos conocimientos no llegan a tanto! :oops:
tambien creo q tengo el pc bien optimizado para audio,me base en los articulos q hay aqui en hispasonic(muy buenos por cierto)aunq lanzaria una pregunta asi tonta:estos articulos son si no recuerdao mal del año 2002,y s testearon en maquinas muy inferiores d lo q tenemos a dia d hoy supongo.yo m acabo d pillar un core duo a 2,33ghz,¿valen igualmente todos y cada uno d los consejos d configuracion q se citan?o quizas estas nuevas maquinas ya vienen preparadas para trabajar a mucha mas caña y no son necesarios?igual es una tonteria lo q estoy diciendo no se si alguien sabe d esto...
en cuanto al cubase sx3 lo uso con asio4all y nunca m dio problema alguno,ya t digo q en cuanto abro un pequeño proyecto y cargo cualquier sonidillo por poco q pese en el colossus o bosendorfer m sale el mensaje d q no hay suficiente memoria fisica,con 4gb instalados!el tema del DFD esta en orden con la version 129 instalada..ahora con 2 gb puedo cargar hasta 1.8 gb aprox sin ese problema.curioso no? :shock:

un saludo colegas. :D
Subir
#23 por neph el 13/03/2008
yo con el logic tenia el problema de que me daba un error con mas de 1gb ram, modifique o mejor dicho añadi esta linea en el boot.ini

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Less Memory Boot" /fastdetect /NoExecute=OptIn /maxmem=1500

y ahora lo tengo con 4gb ram y todo ok, mejor dicho va mas fino, hombre la verdad es que es mejor poner esta linea la segunda y respetar la original, probar durante un tiempo y si va bien pasarla a la primera y poner solo unos 4segundos para elegir un arranque u otro asi si hay problemas en un futuro pues la borras,modificas....
Subir
#24 por jazz73 el 13/03/2008
gracias neph,le echare un vistazo a ver si cuela :lol:

saludos
Subir
#25 por orfeo16 el 26/01/2009
Pasó mucho tiempo ya, pero a mi me sigue tirando el mismo problema

Después de extenuantes intentos vi algo: con 2 gigas de RAM el Nuendo 3 funciona de maravilla, cuando inserto ambas en dual me pasa lo mismo que a ti, así que saco muchas dudas y no te voy a explicar lo del PAE porque en realidad es un nombre que se le designó a "te muestro tu memoria real para que te quedes mas feliz pero ni de coña te voy a ceder la ram del kernel!" (por ende, te muestra la memoria utilizable mas la asignada al kernel, por ende con o sin este sistema sigue siendo lo mismo.

Pasando al otro tema, prueba utilizar 2 gigas nada mas, te va a funcionar de maravilla, pones 4 y se te hace inestable y no te cargara ningun vst grande, estoy buscando la solucion, si alguien ya la tiene por favor avisenme!

Y por cierto, el SO no tiene nada que ver, da lo mismo si tienes XP x32 o Vista x64 o W7 x64, NO ES el sistema operativo, es Steinberg! ya que da el mismo error tanto en Nuendo como en Cubase (3, SX 3 respectivamente)
Subir
#26 por jazz733 el 27/01/2009
uff cuanto tiempo ha de este foro jeje!!
gracias por el interes ,yo ya solucioné el tema de la memoria hace tiempo.ahora en cubase cargo hasta mas o menos 2.6,2.7 gigas con el tema del PAE.me pille una tarjeta de audio nueva(M-Audio 192)que me van muy bien sus drivers(es muy estable).
habia problema con algunos vst que no soportan lo del PAE(por un bug)como por ejemplo el Colossus,asi que dejé de utilizarlo y aire..otros como omnisphere,ivory y otros vsts grandes me van perfectos.
por lo demas me va bastante bien todo ahora(y cruzo los dedos..)

saludos :D
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo