Mesa, cables, baffle...ayuda

#1 por plankton el 09/08/2008
Buenas tardes. Soy nuevo en este foro y en este mundillo asi que todo lo que estoy leyendo hasta ahora me suena a casi chino :cry: :oops:

Tengo una mesa Xenyx1002 y un baffle LD systems y no hay manera que consiga hacer funcionar el sistema.

Tengo dos cables jack(macho-macho) y dos cables XLR(macho-hembra). La mesa y las conexiones del baffle son estas:(a la izquierda la mesa, a la derecha las conexiones del baffle).

http://img401.imageshack.us/img401/5503/mesaxw5.jpg
http://img401.imageshack.us/img401/5503/mesaxw5.999ebd3e28.jpg

Como deberia conectar las cables para poder enviar el sonido desde la mesa al baffle? el baffle es activo.

Mil gracias!!!
Subir
#2 por kizito el 09/08/2008
Jack del main out a los altavoces..!
Subir
#3 por plankton el 11/08/2008
Entonces, el main out en la mesa donde esta? No veo main out por ninguna parte. Y en que conexion de los altavoces deberia concetar? #-o
Subir
#4 por Ethenmar el 11/08/2008
No acabo de distinguir bien el dibujo, pero el MAIN OUT no está justo abajo de donde pone 1002FX?
Subir
#5 por kizito el 11/08/2008
Alguien escribió:
No acabo de distinguir bien el dibujo, pero el MAIN OUT no está justo abajo de donde pone 1002FX?

Alli esta.


PD:Tu nuevo avatar molaaa!!
Subir
#6 por Ethenmar el 11/08/2008
Gracias guapetón, anoche me aburría un poco :mrgreen:
Subir
#7 por plankton el 11/08/2008
Ethenmar escribió:
No acabo de distinguir bien el dibujo, pero el MAIN OUT no está justo abajo de donde pone 1002FX?



Cierto :oops:

Esta tarde lo pruebo y os informare si funciona o no :wink: .

Muchisimas gracias por vuestra ayuda.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo