Mi POD hace un ruido molesto

yogur
#1 por yogur el 22/05/2005
Hola
lo que me pasa es que con mi POD, cuando lo apago, despues de un segundo mas o menos hace un ruido agudo bastante molesto. Esto le pasa tambien al resto de la gente? me lo hacia con la version 2.0 y cuando lo actualize a 2.3 lo sigue haciendo

gracias
Subir
solker
#2 por solker el 23/05/2005
A mi no me pasaba, pero de pronto un dia lo empezo a hacer, la verdad es q no se porque, ahora lo conecto por spdif asi q no se si lo hace. pero si que es bastante coñazo.

Por cierto, me llama la atencion lo de la actualizacion, lo he visto en varios sitios ya. ¿Como se hace via sysex o algo asi?¿o hay que meterle mano fisicamente?¿que se gana con ella? Por cierto el mio es el PodPro
Subir
--18314--
#3 por --18314-- el 23/05/2005
Sobre todo.. es gratuita?
Subir
solker
#4 por solker el 23/05/2005
clansman escribió:
Sobre todo.. es gratuita?


:wink: eso, importante tb
Subir
yogur
#5 por yogur el 23/05/2005
a ver:
la actualizacion es gratuita. Yo hablo del pod 2.0 no del xt
para el 2.0 hay que cambiar el chip eprom por la nueva version. Para eso hay que llamar por telefono a un tio que esta en inglaterra y es el servicio tecnico para Europa. Te lo envian bien acolchadito con instrucciones para cambiarlo. Es facil. Tipo cambiar la RAM en un ordenador. Es la leche, no me pidieron ni numero de serie, ni estar registrado ni nada, y todo gratis, no me pidieron ni sello para el envio. Estoy muy contento. Pero lo primero es iniciar el pod dando noseque botones a la vez para que comprobar la version que tienes. Toda la informacion esta buscando en support dentro de la web de line6. Yo creo que para el pod pro es lo mismo.

Para el pod xt o pod pro xt esto se hace diferente: bajando un programita que se llama monkey o algo asi, y creo que esto es debido a que los nuevos llevan una tarjeta flash o algo asi. Solker el tuyo cual es?

Ahora lo de mi ruidito. A ver si es lo mismo: es un ruido agudo (y alto) como con dos notas, flis flas que sale al darle al off. Si a vosotros os pasa exactamente lo mismo me dejariais muy tranquilo :)

si teneis dudas en como llegar a la informacion de la actualizacion del eprom puedo buscarlo otra vez, porque era un poco lioso

Y ahora una duda espiritual que tengo, si grabais con el ipod lo grabais aparte de la simulacion de ampli y altavoz con efectos tambien o dejais los efectos para el software en la mezcla? yo ahora estaba pensando en utilizar las etapas de previo del pod sin efectos ni reverb y eso hacerlo por software pero queria saber si alguien se habia comido la cabeza con esto a ver que me recomienda

gracias
Subir
yogur
#6 por yogur el 23/05/2005
ah, esto era para actualizar el pod 2.0 al 2.3, para actualizar del pod 1 al 2.3 si que hay que pagar claro
Subir
solker
#7 por solker el 23/05/2005
El ruido del mio es como un ruido de masa, a ver si puedo despues y lo grabo.

Gracias por la info del update, sospechaba que seria via eprom, mirare por la pagina de line6 a ver q dicen alli de como conseguirlo.

Sobre los efectos, pues depende del caso, yo voy trasteando, si queda bien la toma con efectos, los dejo y si no lo grabo otra vez sin efecto, pero con efecto me refiero al reverb, pq no suelo meter nada mas, no soy muy amigo de ellos. El chorus del pod no me gusta mucho, y los delays en general (no solo los del pod) no me hacen excesiva gracia. Lo mas que hago a posteriori es meter algunos impulsos de altavoz a traves del SIR y EQ, poca cosa mas. Los sucios si que son del POD son los que mas me convencen.

Ah, se me olvidaba, el mio es un POD Pro veriosn 2.0, de los primeros que salieron, asi que el firmware es de los primeros, lo he mirado y es el 1.2 no se si sera lo mismo, digo yo que sera eso.
Subir
yogur
#8 por yogur el 23/05/2005
que es un ruido de masa? un flisflas agudo que da mucho miedo como si algo estuviera muy roto? estoy preocupao...
yo ya no me acuerdo de la version del eprom que tenia antes. De todas formas ellos te envian la ultima que es la 2.3 y que se va a quedar asi porque ahora estan con el desarrollo de los Vetta y pod xt
Subir
solker
#9 por solker el 23/05/2005
Es como cuando coges el jack con la mano, vamos como un ruido de fondo estilo chicharrilla ...
Subir
yogur
#10 por yogur el 23/05/2005
mmm eso no es lo que me hace a mi. A mi al apagar el pod con el boton de off me da un ruido chungo cuando ya se ha apagado. Agudo y alto. Es posible que en el pro no pase.
He buscado en line6 lo del eprom pero solo habla de pod en general. A lo mejor es lo mismo para el pro
Por cierto he visto que en el pod pro se puede hacer lo del reamp. Eso es util? estoy pensando en pillarme un pro xt y a lo mejor le daba utilidad a eso para grabar la señal limpia y luego al reproducir toquitearla de vuelta al pod
Subir
solker
#11 por solker el 23/05/2005
Hombre lo del reamp es util, pero sinceramente no lo utilizo, jeje. Pero supongo que para experimentar cosas de forma no destructiva, esta bien, pero creo que seria utl con tarjeta de multiples entradas/salidas, si solo tienes 2 salidas mandara todo lo que pase por la salida y si esta toda la mezcla la pasara toda, no obstante si que se pueden hacer cosas. No se eso es a gusto un poco de cada uno.

Lo del eprom, les mandare un mail, a ver que me cuentan.

Mira este el es ruido que me hace a mi, e igualmente lo hace apagado, encendido no, la verdad es que antes no lo hacia, no me preocupa en exceso, porque encendido no pasa, y por la spdif tampoco, pero vamos, antes lo apagaba y dejaba la señal del canal monitoreada y era bastante molesto.
Subir
yogur
#12 por yogur el 23/05/2005
ah pues no es lo mismo. De todas formas acabo de ver que hay gente que tambien le pasa lo que a mi. Debe ser cosa del pod que no pasa con el pro. Bueno sigo investigando. Suerte con la actualizacion
Subir
BrufordRules
#13 por BrufordRules el 23/05/2005
Hola a todos,

En cuanto a la actualización del POD 2.0 a la versión 2.3 tenéis que llamar a este número ya que el que sale en la página está fuera de servicio (incluyo el 00 de llamada internacional):

00 44 1327 302700

Para los que no controléis mucho de inglés, os saldrá un contestador ofreciendoos varias opciones, una vez que la "Azafata Margot" deje de hablar pulsar el 0. Os atenderán personalmente. Podéis preguntar por A. Oliveira, una chica portuguesa que habla un poco de español. Después os dan el email del que os ha cogido el teléfono para que le mandéis vuestros datos y el número de serie del POD (está en un lateral de la caja o en la pegatina blanca debajo del cacharro).

Un saludo.
Subir
heradius
#14 por heradius el 23/05/2005
Yo tengo e Pod 2.0 y a mi no me hace eso que dices, pero lo que si e notado es que hace un ruido raro, rapido cuando utilizo el afinador del aparato, al quitarlo suena un chaaf rapido. pero al apagar no me hace ningun tipo de ruido :|
Subir
heradius
#15 por heradius el 23/05/2005
diferencias entre 2.0 y 2.3??? merece la pena?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo