Mi pro tools me va a matar

#1 por wise el 07/12/2008
bueno...pues tengo una mbox desde hace unos añitos y por fin me decido a ampliar un poco el ordenador para poder trabajar más desahogado...
...total, que voy a la tienda de mi barrio y al final, le cambio memoria, disco duro ( 500 gb,s ) y hasta el procesador (AMD Athlon 64+2 DUAL ).
Mi problema es que con el Service Pack 1 ( en el Windows XP Profesional ) el pro tools funciona, pero el SP1 sólo me reconoce unos ciento y pico gb,s del disco duro...pero al ponerle el SPack 2, aquí viene el problema, al intentar abrir pro tools se me reinicia el PC automaticamente.

He estado leyendo posts por aquí y por allá...leyendo cosas en Digidesign, pero no doy con la solución...
...agradecería muy mucho cualquier sugerencia, ya que llevo con esto unos 2 meses y todavía no encuentro solución.

Muchas gracias por anticipado.
Subir
#2 por luisdavi el 07/12/2008
Haz intentado actualizar el service pack 2 ??
Subir
#3 por wise el 07/12/2008
no sé...no creo que sea eso...
...el SPck 2 me lo acababa de descargar de la web de microsoft...
...no sé si será que directamente el PT 6.4 no es compatible con el SPck 2 ó 3
Subir
--16936--
#4 por --16936-- el 07/12/2008
no creo que PT 6 sea compatible con SP2, el disco lo puedes particionar
Subir
#5 por wise el 07/12/2008
el problema, corregidme si me equivoco, es que aunque lo particione...el SPck 1 no me va a reconocer los 500 gb´s...al menos eso es lo que me han dicho en la tienda donde me instalaron los nuevos componentes.
Subir
--16936--
#6 por --16936-- el 07/12/2008
si mal no recuerdo justamente el sp1 nacio para dar soporte a disco mayores de 127 gb, pero el que lo reconozca o no, depende del bios
Subir
--16936--
#7 por --16936-- el 07/12/2008
http://archive.digidesign.com/compato/xp/os.cfm#sp2

http://archive.digidesign.com/compato/xp/001/

http://archive.digidesign.com/compato/xp/os.cfm#sp2

alli dice que necesitas actualizar pro tools le a la version 6.4cs9 para soportar el SP2

asi que si se puede
Subir
#8 por wise el 07/12/2008
le he estado echando un vistazo y según lo que pone, el SP2 esta "qualified" para la Mbox...lo que dices de actualizarlo al PT CS9 lo recomiendan si tienes una DIGI 001 ó 002...
...de todas maneras, si quisiera actualizarlo, cómo se haría...tendría que pagar un extra????

Gracias, Alfredo, por intentar resolver mi problema...espero que tras 2 meses lo consiga.

Un saludo.
Subir
--16936--
#9 por --16936-- el 07/12/2008
lei medio dormido eran tipo 5 AM
la cs son gratuitas, son pequeños actualizaciones
http://archive.digidesign.com/download/cs/64cs9/lewin/
para descargar tienes que registrarte, creo que es publica la registracion, no lo recuerdo porque desde el siglo pasado estoy registro en Digidesign, si no te permite te la descargo y envio a un email que puedes pasarme por privado, solo ten paciensia, porque no me avisa en mi correo Hispasonic desde que tocaron algo en el sitio hace como 2 años, pero varias veces al día entro
Subir
#10 por wise el 07/12/2008
acabo de instalar esta actualización y me sigue haciendo lo mismo :cry:
Subir
--16936--
#11 por --16936-- el 07/12/2008
hasta aca llegan mis ideas, abria que caer en problemas con el procesador, por el athlon 64, memorias en formato dual, algo quizas no sea compatible, cuando vuelva de almorzar, veo si encuentro algo
Subir
#12 por wise el 07/12/2008
Gracias de nuevo, Alfredo...aunqeu no se solucione, de verdad que agradezco tu ayuda y tu tiempo.
Subir
--16936--
#14 por wise el 07/12/2008
genial...
...por lo que he leído es a partir del 6.7 que te aseguran la compatibilidad con el SP2...y yo tengo el 6.4...
...total, que mi PT lo puedo usar sólo con el SP1, que de los 500 gb,s de mi disco duro, sólo me reconoce ciento y pico...
...vaya putada!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo