Mis DAW comsumen muchos recursos de mi pc

mari
#1 por mari el 15/04/2018
Hola, como va?
Me ha surgido un problema en estos días. Tengo una banda en la cual toco un instrumento midi a través del Ableton Live 9, utilizando Analog Lab 3 como VST. También grabo nuestros proyectos con Cubase 5. Hace dos semanas estaba todo perfecto, hasta que por problemas varios tuve que formatear mi notebook y reinstalar el SO, todos mis programas y los daw antes mencionados.
Para tocar en vivo y grabar utilizo una interfaz de sonido (BEHRINGER UMC202)
El problema llegó luego de la restauración: al abrir mi proyecto donde tenia todos mis vst y samples para tocar en vivo en el Ableton, me indicaba un consumo de CPU de más del 100 %, lo cual generaba un ruido horrible al tocar con el midi.
Lo mismo me sucedio cuando abrí el proyecto del Cubase: el consumo de recursos se iba por las nubes.

Para especificaciones: mi notebook es una Dell Inspirion 14. Procesador Intel Core i3-6006U 2.0 Ghz. 6 GB de RAM. Windows 7 Ultimate SP1 (64 bits)

Puede llegar a ser un problema de la interfaz de sonido? O solo de los programas?

Para grabar ya cambié del Cubase al Reaper y hasta ahora no hay problemas. Entonces, para tocar en vivo que programa puedo usar? Hay que tener en cuenta que necesito tirar pistas de audio con unos pads cuando toco.

PD: acabo de probar con la version anterior del Analog Lab y el problema persiste.

Agradezco la ayuda. Saludos!
Subir
pedro
#2 por pedro el 15/04/2018
Solo por curiosidad. Has vuelto a instalar el driver de la interface?
Subir
LEVEN
#3 por LEVEN el 16/04/2018
hombre, si usas ableton y cubase a la vez, quizás el procesador sea algo corot, pues un i3 para ese trabajo se queda casi corto, aunque si dices que antes te iba... yo probaría a poner primero uno y luego otro, para descartar que sea un problema individual de programas y comprobaría actualizaciones de los DAW, controladores o drivers y que no tengas nada más puesto. Igualmente, como digo, es bastante trabajo quizás para un i3 y en segun que momentos se puede sentir apurado.
Subir
mari
#4 por mari el 16/04/2018
#2
Hola! Lo desinstalé e instale varias veces. Antes de formatear la notebook había instalado una actualizacion del firmware que solucionó muchos problemas de la interfaz. Ahora la quiero instalar y me dice lo siguiente:
Archivos adjuntos ( para descargar)
umc.png
Subir
mari
#5 por mari el 16/04/2018
#3
No los uso a la vez. Uso el Ableton para tocar en vivo y el Cubase para grabar, pero no simultáneamente, sino por separados.
Subir
teniente_powell
#6 por teniente_powell el 16/04/2018
#4 Te dice que ya tienes el último firmware y que no es menester actualizar. Revisa la configuración de la latencia de tu tarjeta de audio. Con valores en torno a 512 samples ya va bien. Prueba a bajarlo un poco, si quieres, pero no más allá de 256 samples.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo