Native instruments y Ableton

#1 por Ekivoke el 11/03/2009
Muy buenas foreros,

Hace poco adquirí los Native Instruments 4, hasta ahi todo perfecto.
Tengo una carpeta donde pongo todos los Vst´s y plug-in, la cosa esque por ejemplo en Nuendo me van todos bien, el problema viene con Ableton, ni battery, ni Fm8, ni Absynth me funcionan...

Pienso que necesitas necesito una actualizacion de los dll, pero en el fondo no tengo ni idea.


Un saludo a todos.
Subir
#2 por monarca el 11/03/2009
has puesto correctamente la carpeta de vst en las preferencias de ableton?
Subir
#3 por Ekivoke el 11/03/2009
Si, el problema es otro ya que Reaktor, Vokator, GuitarRig etc... me funcionan a la perfeccion.
Subir
#4 por monarca el 11/03/2009
pues ni idea macho... a ver que dicen los demas... para ganar tiempo podrias decir si da algun tipo de mensaje de error, simplemente se cuelga... o que...
Subir
#5 por Ekivoke el 11/03/2009
Que va, ni un mensaje de error ni de cariño ni nada.
Subir
#6 por monarca el 11/03/2009
que... se cuelga sin mas? tienes que reiniciar? simplemente no hace nada?
Subir
#7 por Ekivoke el 11/03/2009
Perdona, no me expliqué bien, unicamente no aparecen, no los puedo usar, Live me va a la perfección pero no puedo utilizarlos, lo raro es que en Nuendo todos me funcionan.
Subir
--15336--
#8 por --15336-- el 11/03/2009
...
Ponlos en la carpeta de plugins vst de steinberg y prueba a rebuscar. Parece que no te los busca.

...
Subir
--74192--
#9 por --74192-- el 11/03/2009
Tiene que ser la carpeta vst por fuerza de veras !
Subir
#10 por Ekivoke el 12/03/2009
Si, algo asi era...

Al final despues de media tarde probando con los Dll no obtuve ningun resultado y lo que hice fue resintalarlos.

Muchas gracias gente!
Subir
#11 por capu73 el 15/04/2009
Hola desde Suramérica. He dado un largo y paciente vistazo a este y a otros foros, pero no he podido encontrar solución al problema siguiente:

Estoy tratando de usar FM8 y Massive de Native Instruments con Live 8. Después de instalar la versión 7, tras un par de intentos fallidos, finalmente completé la exploración de la carpeta de VST y los pude cargar simultáneamente. Sin embargo, al pegar un par de secuencias midi en cada uno de ellos, Live se cierra sin avisar y no es posible volver a abrir el archivo (fichero). Actualicé a la versión 8 (y también a las más recientes de los VST de NI), pero el problema continúa igual.

En FL Studio 8, puedo cargar estos dos VST y manipularlos sin problema. Trabajo en un PC con AMD de doble núcleo, 4 gigas de RAM y windows XP64. Cambié a Live porque mi socio trabaja con un MacBook Pro y no hay versión de FL para ese sistema operativo.

¿Alguna idea para solucionar el problema?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo