No me abren correctamente los vst

  • 1
eduardo3000
#1 por eduardo3000 el 22/10/2018
buenos dias, nose cual es el problema, en otros daw me abren sin problemas los vst que tengo pero en reaper intento abrir por ejemplo el pianoteq o cualquier otro y no me aparece, es decir se abre y figura en la lista de vst de reaper pero se aber otra ventana con dinstitons parametros que no tienen nada que ver con el instrumento en si, me gustaria que puedan orientarme, ya reinstale todo de vuelta y sigue pasando lo mismo, y me hablaron tanto de reaper que ahora estoy algo decepcionado y me reuso a dejarlo
Subir
chema001
#2 por chema001 el 22/10/2018
¿Por qué no nos pones una captura de pantalla? A ver si así vemos qué te ocurre.
Subir
eduardo3000
#3 por eduardo3000 el 22/10/2018
en esa imagen al seleccionar pianoteq sale ese cuadro y no sale la imagen del vst comoo deberia, en cubase 5 me sale con normalidad y en cubase 9 tambien cual sera el problema en reaper 9 ?
Archivos adjuntos ( para descargar)
vst no carga.png
Subir
Dogbert
#4 por Dogbert el 22/10/2018
Pincha en el botón que dice UI.

Y léete el manual.

.
Subir
1
eduardo3000
#5 por eduardo3000 el 22/10/2018
pido disculpas, pense que era un error del win 10, muchisimas gracias, me leere el manual, preguntarte si los que usan este secuenciador usan las pistas midi para grabar en vez de las pistas de audio? ya que yo uso ese metodo paar "grabar" y poder ordenar las notas, lo que me gustaria preguntar es como ordenar las notas? porque en cubase era la tecla control+q y a
Subir
Dogbert
#6 por Dogbert el 22/10/2018
Te refieres a cuantizar? si mal no recuerdo en Reaper es con la letra q, teniendo las notas seleccionadas.

.
Subir
eduardo3000
#7 por eduardo3000 el 22/10/2018
si, me referia a eso, cuantizar, muchas gracias colega
Subir
eduardo3000
#8 por eduardo3000 el 22/10/2018
tengo un problemit,a mi interface es una tascam us 4x4, el problema es que se escuchan ciertos chasquiditos al momento de tocar, mi pc es potente por lo que descarto eso, el buffer probe ponerlo en 256, 512 y se sigue escuchando esos ruiditos que me impiden escuchar con total claridad, a que se deba eso? tiene sentido instalar los asio v2 teniendo semejante placa de sonido? o al menos eso me vendieron que era una placa profesional....

mi pc tiene 12 mb ddr 4 y un quadcore intel 3 ghz
esto me pasa por ejemplo con el pianoteq, con otros vst tmbien suele pasar
Subir
eduardo3000
#9 por eduardo3000 el 22/10/2018
asi tengo configurado todo para que me orienten mejor el tema
Archivos adjuntos ( para descargar)
final.png
Screenshot_1.png
t.png
Subir
teniente_powell
#10 por teniente_powell el 23/10/2018
No conozco esa tarjeta, pero tiene pinta de que debas poner como Operating Model la primera opción, DAW, en lugar de Custom.
Subir
eduardo3000
#11 por eduardo3000 el 23/10/2018
Pregunta de ignorancia , en que cambia que ponga en la opción ion daw? Lo probaste pero no entiendo a diferencia, sería genial si alguien tiene o conoce mi misma placa para sacarme dudas , es bastante molesto escuchar al tocar un simple plugin vst como pianoteq y al tocar varias teclas se escuchen interferencias
Subir
eduardo3000
#12 por eduardo3000 el 23/10/2018
Por cierto PC audio out y boadcast volumen están bien ?
Subir
eduardo3000
#13 por eduardo3000 el 23/10/2018
otras de las opciones como lo ven?
Archivos adjuntos ( para descargar)
Screenshot_2.png
Subir
teniente_powell
#14 por teniente_powell el 23/10/2018
Hombre, parece que esa tarjeta, que adelanto que no conozco, tenga diferente configuración según trabaje para un daw (digital audio workstation, como cubase), para escuchar audio por internet o para hablar. Yo probaría en modo daw porque quizás su configuración se adapte mejor a funcionar en cubase. Esa captura que pones de cubase muestra una latencia exageradamente alta. 32 milisegundos es muchísimo.
Subir
eduardo3000
#15 por eduardo3000 el 24/10/2018
Bueno, tengo el buffer en 512 , es altebxia que mencionas de qué manera la puedo bajar? Tengo entendido que bajando el buffer ayuda a bajarla pero esos 32 milisegundos no bajan, lo que baja es por ejemplo la latencia de arriba que dice 11 milisegundos puesto en 512 buffer
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo