No escucho MIDI al grabar pero si al reproducir

#1 por vmimbrero el 04/05/2009
Me estoy volviendo loco con un asunto con Cubase SX3...

Tengo dos tarjetas de sonido, por una entra la señal MIDI por la otra tengo configurada la salida (Out).

El caso es que cuando quiero grabar al tocar en el teclado no escucho nada aunque la pista va grabando lo que toco, sin embargo, al reproducir si suena. También he probado a configurar tanto la entrada como la salida en una sola tarjeta y nada... ¿cómo puede ser que esté llegando la señal y grabe las pulsaciones en el teclado y sin embargo no pueda escucharlo mientras tococ y si al reproducirlo?

Por favor ayuda urgente.

Gracias
Subir
#2 por vmimbrero el 04/05/2009
Como sigo haciendo pruebas amplio lo nuevo que he descubierto.

Cuando cargo la VST (en este caso las Gold o Kontakt) al tener la configuración correcta que he explicado antes cuando pulso algo en el teclado MIDI resulta que en el teclado virtual se pulsa la misma tecla y el sonido se reproduce perfectamente... es decir, lo normal.

El problema es cuando cargo la libreria VST desde Cubase. Al tener delante el mismo interface que antes si pulso una tecla en el teclado MIDI veo la entrada de señal en el cubase pero el teclado virtual de la VST no responde, al pulsar sobre una tecla con el ratón en este teclado virtual si se pulsa la tecla y se reproduce el sonido así es que, por algún motivo, al cargar con el Cubase la librería no me reconce la pulsación que hago desde el teclado MIDI, a pesar de que la graba. Después, al reproducir si que las recoge directamente de la pista MIDI, donde si se habían grabado mientras las hacía... no tengo ni idea de que puede ocurrir.

Necesito ayuda urgente!!

Gracias.

victor.
Subir
#3 por El Matagatos el 04/05/2009
Me imagino que el manual de Cubase lo tienes en ingles y no sabes ingles, por eso no te lo has leido :mrgreen: . Bueno esa es la primera recomendacion, dale una repasada al manual, es muy comun encontrar preguntas en plan de que algo mal anda con el software, siendo que el software esta funcionando correctamente y solo hace falta configurarlo . Todos esos procesos aparecen descritos en el manual, por tanto a veces es un poco incomodo tener que resolver dudas de este tipo, ya que quien ayuda termina haciendole el trabajo a quien pregunta, para saber la respuesta yo tube que leerme el manual, si quien pregunta no ha hecho el minimo esfuerzo que yo si hice es un poco desmotivante ayudar, por eso a veces preguntas como esta no reciben respuesta alguna, es decir la gente pasa de ayudar.

Te recomiendo que repases lo referente a monitorizacion y tambien veas el capitulo de como grabar MIDI, ahi aparece descrito todo el proceso.

Una ayuda que te puedo dar seria que actives la monitorizacion mientras grabas, es decir que dejes activado el boton con forma de altavoz en la pista, tambien la opcion MIDI through debe estar activa (o desactivada? no recuerdo, bueno cuando te leas el manual lo tendras claro, que no hace falta leerselo entero, por algo tiene indice, vas solo al tema que te interesa) y si como digo lo tienes en ingles pues por aca mismo en el foro, usando la herramienta de busqueda podras dar con hilos similares, en donde se describe como configurar todo para grabar MIDI, o por ultimo recuerdo haber visto por ahi un hilo preguntando por el manual en español, a lo mejor alguien colgo el link en ese hilo.

Esta bien ser principiante, pero hay que ayudarse uno mismo tambien y no esperar que el resto te haga todo, me refiero en el caso de preguntas tan basicas, que siempre habra cosas mas complejas en las que si se te pueda ayudar.
Subir
#4 por vmimbrero el 04/05/2009
Muchas gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo