Notas midi no dejan de sonar

  • 2
Paco
#16 por Paco el 06/11/2018
#15 Hay veces que las actualizaciones modifican algunos parámetros personalizados de las preferencias en Reaper, incluso parámetros por defecto en algunos casos, lo cual es a veces desconcertante hasta que localizas los cambios, por eso es conveniente tener un salvado de las opciones o en su defecto conocer esas opciones y recordar su estado, si están tildadas, valores, etc. Échale un vistazo a preferences/audio/playback por si pudiera estar ahí el error. Si no deberías, como te han recomendado, instalar una versión anterior a ver si con eso se soluciona solo. Saludos y suerte.
Subir
teniente_powell
#17 por teniente_powell el 06/11/2018
#12 Bueno, he probado en un proyecto orquestal que tengo, hago lo que me dices y no ocurre nada. Todo bien. Eso sí, yo tengo una estructura de proyectos bastante sólida. Cada pista va por un canal midi a kontakt. Pista 1 por canal midi 1. Pista 7 por canal midi 7.También te digo que todos los eventos midi van por el canal midi 1, pero los envíos los hago como he dicho antes, por canales midi separados.

Asegúrate, que acabo de ver una cosa, que en Preferences - Plugins - VST tienes desmarcada la opción "Don't send note off or pitch reset message on stop/reset".
Subir
Javier Arnanz
#18 por Javier Arnanz el 07/11/2018
Muchas gracias teniente, he ido a comprobarlo y estaba correcto la tenía quitada.
Pero tengo que agradecertelo porque me he fijado que tenía marcada la pestaña de encima "Don´t flush synthesizers plug-ins on stop/reset" y he probado a quitarla y BINGOOOO.... :bananaguit: :cuernos: :platano:
No se el tiempo que llevaría marcada, tal vez como te digo se marco sola al actualizarse. El caso es que se ha solucionado y ya puedo continuar trabajando agusto en el proyecto. Y es que cada vez estoy mas contento con Reaper, porque puedo configurar todo lo que me propongo y adaptarlo a mi manera de trabajar, pero esto es lo malo que tiene, el que sea todo tan configurable te puede producir casos como este que te vuelves loco por una chorrada como esta ,y es que te hace perder muchísimo tiempo. Espero que esto le sirva a alguien de ayuda, y lo primero que voy a hacer es una copia de seguridad de como está todo para recuperarlo en caso de que se vuelva a desconfigurar. Ahora mismo me va todo perfecto.

Mil gracias de nuevo Teniente, tu presencia en este foro no tiene precio, lástima que no nos veamos para poderte invitar a una cerveza (o unas cuantas) :birras:
Subir
Javier Arnanz
#19 por Javier Arnanz el 07/11/2018
Por si alguno anda despistadillo de como se hace la copia de seguridad:

https://www.youtube.com/watch?v=hXkb7ObcouM

Yo he marcado todas las pestañas
Subir
teniente_powell
#20 por teniente_powell el 07/11/2018
#18 Han cantado bingo....

04e32bc2cee9a521d093b9717edd1-4538022.jpg
Subir
KaRPiN
#21 por KaRPiN el 07/11/2018
Pues yo no la tengo marcada, me alegro que se haya arreglado.

La flexibilidad de Reaper tiene un precio ... y estas cosas pasan.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo