Opiniones sobre SSD Kingdian

Jodfri
#136 por Jodfri el 21/11/2019
teniente_powell escribió:
En ocasiones los puertos sata comparten canal, o sea, tú puedes tener 6 puertos sata pero sólo 3 canales, lo que significa que comparten canal en pareja. Eso viene indicado en el manual de la placa
buenas. Me he bajado el manual y no he visto nada al respecto, lo cual no quiere decir que no esté, pero nada de lo que pone en el manual sobre los SATA hace referncia a compartir canal. Lo unico parecido que he leido es lo siguiente: PCIe x1_2 comparte el ancho de banda con SATA6G_E12. Por defecto, SATA6G_E12 está dedicada a la optimización de recursos del sistema.
Que yo recuerde no tengo nada conectado al PCie (tenia una antena para el wifi que nunca la use y la quite hace unos meses). Seguiré buscando

teniente_powell escribió:
que aunque no lo veas siga leyendo del HD. Entrando en el modo edición de cualquier nki de una librería se puede ver (en el Wave Editor se indica de qué directorio se está leyendo los samples),
comprobado en TODAS las librerias que cargan en la plantilla y todas leen del SSD.

teniente_powell escribió:
Lo normal es que esté en NTFS y formateado con alineación de 4kb por sector (tamaño de unidad, en el menú de windows, 4096 b). Hay que asegurarse de que windows tiene habilitada la opción TRIM.
comprobado y TRIM está activado. El SSD fomrateado en NTFS, lo que no se es si en sectores de 4kb

Asi que , ahora toca comprobar lo de la Bios y cambiar el puerto y el cable SATA, pues cogí el que estaba enchufado al DVD pues no tenia otro. AHora ya tengo 2 cables SATA (en el cable pone Seria ATA 26AWG), probaré con ellos.

Saludos
Subir
teniente_powell
#137 por teniente_powell el 21/11/2019
Barko escribió:
Estoy bastante convencido de que aunque el disco sea el doble de rápido en los test, no carga las librerías en la mitad de tiempo. Estaría bien poder medir eso, sí.
Las librerías no se cargan en el disco sino en la RAM. Tampoco se carga toda la librería, únicamente una porción del principio de cada sample. Cuando tú disparas un sample, empieza sonando lo que hay en la RAM mientras da tiempo a ir cargando el resto del sample leyendo directamente del disco.

Ahí sí es importante la velocidad de lectura del disco, pero no es lo que hemos visto en las imágenes que Jodfri ha puesto. Hay que diferenciar entre ancho de banda y tiempo de acceso. Las imágenes que ha puesto se refiere al ancho de banda, la cantidad de datos que es capaz de manejar simultáneamente. El tiempo de acceso no está en esas imágenes, y se refiere al tiempo que tarda el disco en ofrecer el dato desde el momento en que le es requerido. En un SSD es del orden de 50 veces más rápido que en un HD.

Ese tiempo de acceso sí es importante para problemas como el que tiene Jodfri, pues si el tiempo es muy largo, ocurre que mientras suena la porción de sample que hay cargada en la RAM, si finaliza y aun no ha cargado el resto del sample leyendo directamente del disco, se producen justo los fenómenos que le ocurre a Jodfri, suena entrecortado, con chisporroteo, se sube al 100% el indicador de rendimiento del disco, ...

Yo hice unas pruebas de tiempo de acceso de diferentes discos y las publiqué aquí. Lo vuelvo a poner:

c1106683772164c1e90425a40e09d-4577489.jpg
Podéis ver que un disco giratorio tarda 14,40 milisegundos en ofrecer el dato. Un SSD por SATA2 o SATA3 me tarda (en mi caso) 0,22 ms. Mientras que el SATA3 principal (porque normalmente hay un SATA3 principal, que se suele destinar al SO) tarda 0,08 ms. Comparado con el disco giratorio, una barbaridad. 180 veces más rápido. Pero no dejéis escapar un detalle. Un pendisk usb3 es 65 veces más rápido que el giratorio, pero éste tiene mayor ancho de banda. Por eso digo que no hay que confundir ambos términos.
Subir
teniente_powell
#138 por teniente_powell el 21/11/2019
Jodfri escribió:
AHora ya tengo 2 cables SATA (en el cable pone Seria ATA 26AWG)
Es importante que el cable sea SATA3. Ese que mencionas sí lo es. Tendrías que ver qué tipo de cable es el del DVD que estabas usando.
Subir
Jodfri
#139 por Jodfri el 21/11/2019
teniente_powell escribió:
Yo hice unas pruebas de tiempo de acceso de diferentes discos y las publiqué aquí. Lo vuelvo a poner:
teniente, me he bajado el trial de AIDA64. ¿que block size has usado para tu benchmark? Es para hacerlo igual

teniente_powell escribió:
Es importante que el cable sea SATA3. Ese que mencionas sí lo es. Tendrías que ver qué tipo de cable es el del DVD que estabas usando.
el que venia con el ordenador, pone que es 6 Gb/s y tambien es 26AWG
Subir
teniente_powell
#140 por teniente_powell el 21/11/2019
#139 Me pillas fuera de casa. Cuando llegue lo miro y te cuento.
Subir
1
teniente_powell
#141 por teniente_powell el 21/11/2019
#140 Pues lo tengo en automático.
Subir
KaRPiN
Jodfri
#143 por Jodfri el 23/11/2019
Muy buenas.
Llevo 2 dias haciendo mil pruebas con el SSD. He usado la herramienta que usa Teniente (AIDA64) y tambien As SSD Benchmark. Con cada cambio he probado a ver que valores daba. He puesto el SSD en los 2 puertos SATA 6, lo he conectado incluso a un SATA 3. Le he cambiado el cable. He probado la plantilla con distintos valores de DFD (24 y 60). He probad oa cargar las librerias desde el HD en vez desde el SSD (e neste caso, cuando lee del HD va bastante mas fluido, con menos picos).... El resultado siempre es el mismo: 100% DISK en Kontakt, con cortes y chasquidos. Siempre lo mismo, da igual los cambios que hiciera.

De los distintos benchmarks que he realizado lo que mas me despista es que entrega valores muy diferentes en cuanto a AVERAGE REAS ACCES, que para el uso que le voy a dar creo que es los mas importante. A veces da 0,14 ms y 1 minuto despues, en las misma condiciones, da 31.69 ms . EL resto de parametros de lectura mas o menso está bastante aceptabel, pero a veces me da 518 MB/s y mas tarde me da 170 MB/s. Estas diferencias de rendimiento dependiendo de cada momento (los analisis los he hehco TODOS en las mismas condiciones) me da a pensar que puede estar defectuoso el SSD. Me he metido enla web de Cruzial por si hubiese algun firmware nuevo (no lo hay), en la de windows 7 (tampoco hay driver nuevo) incluso en la de ASUS ( ylo uniconuevo que hay es una version de BIOS).
En fin, que como estoy en el plazo de devolucion de Amazon, lo voy a devolver. Tenia pensado cambiarlo por un Sandisk o Samsung, pero como justo es la semana de l Black Friday, me esperaré unas semanas. Es posible que aproveche (que pereza me da) actualizar a WINDOWS 10 , pues en enero Windows 7 será ofiacialmente un cadaver :teclear: :machaca:

Os pongo los pantallazos de los benchmarks, por si a alguien le sirve.

Lo cierto es que me ha decepcionado todo esto (ademas de todo el tiempo que he perdido), pensba que era enchufar y empezar a disfrutar del DAW, pero no.



Saludos
Archivos adjuntos ( para descargar)
BSize 8M - Crucial 21.11.2019.png
BSize 8M - Crucial 22.11.2019.png
BSize Automatic- 4K - Crucial 23.11.2019.png
as-ssd-bench CT960BX500SSD1 A 23.11.2019 - SATA 6G.png
Subir
KaRPiN
#144 por KaRPiN el 23/11/2019
Seguramente es el SSD, pero podría no serlo ... vamos por partes como diría Jack ...


La prueba más rápida siempre es meter otro pieza en el mismo lugar (en lugar de meterse a comprobar todo, tocar valores, formatear y demás rollos). Si tienes otro SSD o te dejan uno, prueba a meterlo TAL CUAL en el mismo lugar, no hace falta que sea el mismo o que tenga el mismo tamaño.

Por tener puedes tener tocado el puerto usb, o estar tonto el driver ... o tener ese usb compartido (manual de placa, lo dudo). Total que la prueba del algodón siempre: otra pieza en el mismo lugar sin tocar nada, mismo cable etc:
- si funciona bien ya sabes que es ese SSD el que está mal ya descartas todo y lo cambias por otro
- si no fuca pues no es tu disco y no sabrías qué es ... pero al menos sabes que ese SSD no es defectuoso.

Actualizar a w10 con una Key sale por unos 5 euros ...
Subir
Jodfri
#145 por Jodfri el 23/11/2019
Gracias Karpin. Ya intenté eso que dices, cambié las conexiones de los 2 SSD en los 2 puertos SATA 6. Y la cosa seguia igual. El SSD Samsung con el SO funcionaba igual de bien al cambiarlo de puerto. Asi que descarté (no del todo) un fallo en el puerto SATA.

Ahora bien, hay noticias, y buenas. Como se suele decir, a veces la mejor solucion es la mas sencilla :machaca:

teniente_powell escribió:
Pudiera ser que el nuevo disco esté formateado en algún formato incómodo. Lo normal es que esté en NTFS y formateado con alineación de 4kb por sector (tamaño de unidad, en el menú de windows, 4096 b)
Para preparar el SSD para su devolucion, procedí a formatear el mismo. Por defecto se formatea en NTFS y 4kb y metodo rapido, y asi lo hice. Ya por curiosidad le volví a pasar los benchmarks pero con el SSD vacio y recien formateado y. sorprendentemente los valores cambiaron completamente, especialmente el de Tiempo de Acceso Directo, ahora son mas normales para este tipo de discos. Ademas que ahora siempre daba los mismos valores, sin fluctuaciones. Como no sabia si influía el que esté mas o menos cargado de datos (yo entiendo que no , pues es acceso directo) el SSD, lo cargúe con las librerias justas para reporducir lo que tengo cargado en Studio One (que son unas 250-300 gigas) y comprobar si me seguia dando esos picos de 100% en DISK... Y voilá, ahora ya no hay picos. En una primera pasada apenas hay un par de clicks cuando entra la orquesta entera, y cuando ya es la segunda pasada todo suave. Y todo ello con 24 kb en DFD. Ese parametro está constantemente moviendose al darle al play, algo logico, pero no llega a colapsar.
Ahora estoy probando a llenar algo mas el SSD con algunas librerias que faltan para hacer una ultima comprobacion en lo que sería una situacion normal de sentarse y darle al play y al REC.
SI al final era simplemente el formatearlo, vaya tela, ni se me ocurrió hacerlo al instalar el SSD :machaca: :machaca: :machaca:

¿Influye cuanto de lleno esté el SSD en su rendimiento?

Saludos y gracias por vuestros consejos
Archivos adjuntos ( para descargar)
as-ssd-bench CT960BX500SSD1 FORMATEADO - Vacio 600 G - 23.11.2019.png
BSize 4K-128K - FORMATEADO - Con 600 G libres - 23.11.2019.png
BSize 256K-8M - FORMATEADO - Con 600 G libres - 23.11.2019.png
BSize 256K-8M - FORMATEADO - Vacio - 23.11.2019.png
Subir
KaRPiN
#146 por KaRPiN el 23/11/2019
Esto ... no lo habías formateado ... jeje, lo que no entiendo es como venía con formato ... lo siguiente que te iba a decir que eliminases la unidad que habías creado por si lo te había quedado mal y ya me lo has ahorrado :) bueno pues chachi.


Alguien escribió:
¿Influye cuanto de lleno esté el SSD en su rendimiento?

bueno sobre tu pregunta, hay una respuesta fácil, depende a quien preguntes:
Por ahí te dice que no lo llenes y dejes un 25% libre para que no haya problemas de escrituras y blablabla (está plagado google de consejos de ese estilo, variando el tanto por ciento, a veces es un poco menos.
https://www.muycomputer.com/2016/03/27/no-deberias-hacer-ssd/

Otros te dirán que para leer datos como hacemos nosotros, pues se podría llenar ... ya que no es un disco de sistema, no hay escrituras (una vez lleno) etc y que si quieres dejes entre un 2% y un 5% libre como muchíssisisisiimoooooo, que lo único que te tiene que preocupar es que no esté indizada la unidad.

Prueba y error, saca tus propias conclusiones, estás en el momento justo para probarlo :)
Subir
teniente_powell
#147 por teniente_powell el 23/11/2019
#145 Dale caña. Ponle el DFD a 12 kb y a ver quë pasa. Con esos valores que te da el benchmark no debieras tener problemas, y te ahorras casi la mitad de la RAM. Y si va bien, prueba a 6 kb a ver. Yo creo que ese disco tuyo puede. Leña al mono. :bananaguit: :cuernos: :teclado: :punk:
Subir
Miguel Ángel Cossío
#148 por Miguel Ángel Cossío el 24/11/2019
TCSUNBOW 1TB 2.5 pulgadas SSD SATAIII 6GB / s Hasta 560MB / s Con 1204 caché Unidad de estado sólido interna para Tablet PC portátil (X3 1TB) https://www.amazon.es/dp/B07H5BTB34/ref=cm_sw_r_cp_apa_i_cJM2Db7WSYG1Z

Lo acabo de comprar.
Por 68€ un tera.
Las opiniones son muy buenas, así que a ver qué tal.
Subir
Jodfri
#149 por Jodfri el 25/11/2019
KaRPiN escribió:
Esto ... no lo habías formateado
que va, ni me acordé. Pero debía venir formateado de alguna manera pues fue ponerlo, encender el pc, reconocerlo y empezar a cargarlo con librerías. Tonto de mi, tiempo perdido y que os he hecho perder, sorry :machaca: :machaca:

Aprovecho para preguntar :¿que diferencia real hay entre formateo rapido (unos segundos) y formateo completo (un montón de minutos)?

teniente_powell escribió:
Dale caña. Ponle el DFD a 12 kb y a ver quë pasa. Con esos valores que te da el benchmark no debieras tener problemas, y te ahorras casi la mitad de la RAM. Y si va bien, prueba a 6 kb a ver.
. Pues de momento lo he dejado en 12 kb y sin problemas. Con estos valores me como aproximadamente 80-83% de los 16 gigas de RAM, aun podría cargar más vst (cuando me meta con coros :manso:).

Gracias por tus consejos (acertadisimos) y los de todos :birras:

Nota: aunque tengo espacio de sobra en el SSD, con algunas librerías he hecho el método de adelgazamiento de guardar las articulaciones que uso en modo patch+sample. Muy util

Saludos
Subir
teniente_powell
#150 por teniente_powell el 25/11/2019
#149 Los discos tienen un índice de lo que contienen (TOC, Table Of Contents), y cuando un software necesita acceder a un dato, primero mira en el TOC donde encontrarlo. El windows, cuando se va a grabar un dato, busca en el TOC dónde hay espacio libre y ahí se graba. Posiblemente esté ocupado, pero el TOC informa de que está disponible.

Cuando borras un fichero, realmente no lo borras, sino que se da de baja en el TOC. Por eso es fácil recuperar un fichero recién eliminado de la papelera (o sin pasar por ella), porque aun está ahí (si tardas tiempo es posible que parte del espacio ya se haya reocupado, y entonces no es enteramente recuperable).

Hay programas de mantenimiento que te permiten borrar los datos definitivamente.

Un formateo manteniendo la estructura se limita a borrar el TOC, y es rápido. Pero si cambias la estructura es más lento. Dependiendo del cambio de estructura puede o no mantener los datos. Si los mantiene, es rápido. Si no, es más lento. Un formateo completo borra completamente los datos y por tanto tarda más.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo