Se oye la radio cuando conecto algo a la mesa. ¿Solucion?

tetsuo_alc
#1 por tetsuo_alc el 19/12/2005
Buenas, tengo una mesa grande, de mierda xD una Work WM12X y cuando conecto algo a las entradas XLR y jack mono se oye la radio. no pasa cuando conecto algo por linea.
Lo que veo raro eske empieza a oirse la radio cuando conecto el cable, e probado con dos cables, uno canon-canon y un jack-canon y con dos micros, uno shure dinamico y otro de condensador y se oye la radio, tb pasa cuando conecto una guitarra a la mesa...
El problema principal que veo yo eske vivo cerca de una antena de radio, no hay ninguna solucion?? (e leido en este foro que gente vivia cerca del piruli y no tenia problemas y esta es una antena pekeña)
ahora mismo tengo la mesa conectada a un SAI con filtro de ruidos en la linea pero no soluciona nada :roll: aver si alguien me ayuda...
Gracias por adelantado
Subir
tetsuo_alc
#2 por tetsuo_alc el 20/12/2005
nadie sabe nada respecto a esto?
Subir
BAC mod
#3 por BAC el 20/12/2005
si tu mesa de mezclas se parece a la de la foto prueba a mover el potenciometro central de arriba y podrás cambiar de emisora. y con el de la derecha es con el que regulas el volumen.

72280855ee8a1bd6abfaf4e51f8c2-681108.jpg


bromas aparte...


creo que poco te puedo ayudar...


a ver si alguien te dice lo de la caja de Faraday y te hace empapelar la habitación de papel de plata...


Bueno al menos subo el tema, eh? :wink:


UP!
Subir
Proty
#4 por Proty el 20/12/2005
ostias bac eres el puto amo......

solucion? cambiar de mesa....

en ese nivel de mesas puede ser y es probable que el apantallado no sea el mejor y viviendo cerca de un emisor saca a relucir las miserias de tu mesa...
Subir
tetsuo_alc
#5 por tetsuo_alc el 20/12/2005
e pensado en forrar la habitacion de papel de plata y ponerme de gorro una bolsa de rufles vacia xD pero creo que lo dejo como ultimo recurso... la mesa, no es mia, me la han dejado pero era la que pensaba comprarme, aunque va a resultar que mejor se quede en la tienda...
he conectado la mesa a unas baterias y seguia oyendose la radio, y casi mejor que en la radio de mi minicadena, asi que lo de problemas de la red electrica lo descartaria... solo queda la mesa o los cables... e probado con mesas de dja, una numark que se oia la radio que daba gusto y una behringer que se oye menos pero se oye... alguna recomendacion? se nota muho de un cable a otro?
gracias a todos por vuestra ayuda
saludos
Subir
Rosto777
#6 por Rosto777 el 21/12/2005
Toma de tierra?
Subir
pop
#7 por pop el 21/12/2005
A mi me pasó lo mismo y no logré solucionarlo. Tuve que cambiar de habitación :) Si hablamos de un estudio de verdad es un verdadero problema.

Siento no poder ayudar. Por si te sirve de algo, yo oía la radio solo por los monitores, nunca por los cascos. Quizás no sea el mismo problema.
Subir
tetsuo_alc
#8 por tetsuo_alc el 21/12/2005
Rosto777 escribió:
Toma de tierra?

te refieres a que si mi casa la tiene? pues la verdad no lo se porke la instalacion es un poco antigua (no MUY antigua) lo que se eske la mesa conectada a unas baterias sigue sonando la radio asi que supongo ek la instalacion electrica no tendra que ver...

pop ya e probado a cambiarme de habitacion y nothing...

forro el cable del micro con papel de plata?

si me podeis recomendar alguna mesa buena o cables buenos... y si eso realmente puede ayudar a que no se oiga la radio...

Saludos y gracias
Subir
naninrodriguez
#9 por naninrodriguez el 21/12/2005
Hola a todos:

No seamos extremistas. Te voy a contar mi caso particular y como lo solucioné yo. En mi caso, me compré un micro RODE NT2, que venía con el cable y la araña de sujección. Pués bien, estuve unos cuantos meses trabajando sin problemas en el estudio, pero el cable era un poco corto, así que me armé de valor e hice las cosas como Dios manda. Compré un cable bueno para micro y lo metí por encima del techo, hice una especie de registro pequeñito en la pecera y le coloqué un conector CANON y soldé todo lo necesario.

Cual no fué mi sorpresa, que de repente noté como se metía una emisora de radio (CADENA SER, creo) por el canal del micro. Evidentemente se grababa en el PROTOOLS y así no se podía trabajar. Cambié de cable otra vez y dejó de meterse...... MORALEJA.

La madre que le parió al cable. Seguro que son tus cables por donde se cuela. Haz una prueba, desconecta los cables de la mesa (las entradas) y sube el volumen de la etapa o monitores, si no se escucha la radio y solo se escucha cuando conectas algo a las entradas de la mesa....... ahí lo tienes, son los jodidos cables.

No me preguntes que tipo de cable es el que tengo que no se cuela, por que no he notado ninguna diferencia con el otro que compré. Evidentemente a nivel técnico tiene que haberlas.

Espero haberte ayudado.

Salu2
Subir
tetsuo_alc
#10 por tetsuo_alc el 21/12/2005
naninrodriguez creo que va a ser lo que tu dices porque la mesa sin nada o algo conectado por linea no se escucha nada, es conectarle un cable (sin micro) y ya se oye la p*ta radio, ya si le pongo el el micro se oye mas... aver si alguien me aconseja un buen cable
muchas gracias!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo