PC i9 9900K W10, audio se entrecorta al 10% de carga

CREAti
#61 por CREAti el 22/01/2020
#57 Lo entiendo pero la informática siempre son sorpresas por su complejidad. Si puedes pedir prestada otra tarjeta con drivers de gran calidad como RME por USB, PCie o Thunderbolt, lo pruebas y sigue fallando pues ¡Vale!.
Subir
salajayes
#62 por salajayes el 22/01/2020
Tienes razón, por probar que no sea. Mañana probaré con una Steinberg que tengo a mano.

Gracias!
Subir
Super Man Ubrio
#63 por Super Man Ubrio el 22/01/2020
O que esa unidad esté fallando, un condensador del puente de rectificación que rodea el zócalo de la Cpu puede ser una causa jodida, o una pista rozada por accidente, aunque llevan muchas capas y son de muy buena calidad esas placas.
No puede serque mi equipo, que es una placa 370, con un 8700 y con un w7 traqueteado actualizado a W10 vaya como va; y lo que tienes, que es superior vaya tan mal.
Subir
Super Man Ubrio
#64 por Super Man Ubrio el 22/01/2020
Ah y en mi equipo mierdas sin compasión, una gráfica para fotografía (una Quadro de 10 bit por color que no es la maravilla de la potencia; sí de la precisión de color, con dos monitores por DP), Pulsar, EMU 1820 con los controladores que hay últimos (para w7 del 2013) UAD y de todo
Cuando abro Cubase o Studio One con el Presonus quantum eso vuela.
Ahora quiero ir seguro, que estoy editando y empezando a mezclar un tema, y voy más conservador, a 1,6 ms de entrada y 1,98 de salida; pero puedo grabar un instrumento a 0,9 ms, yo eso no lo había hecho en mi vida.
Y con todo, tutbobost (tm), Hypertreading, e Hispasonic abierto.
Subir
CREAti
#65 por CREAti el 23/01/2020
#64 86bfa8dd60fbf39ba7cc28dd75350-4638304.jpg

Esa Presonus es thunderbolt 2 ¿Si? ¿Funciona sin el pc encendido también?
Subir
robinette
#66 por robinette el 23/01/2020
salajayes escribió:
He deshabilitado todo lo que en la BIOS se puede deshabilitar, todo!. Tarjeta de sonido, red, usb, Hyper Threading, etc.. y lo que se podía poner en manual le he quitado el Auto para evitar que se pueda cambiar. Nada.

En administrador de archivos (como administrador) he deshabilitado todo lo posible y despúes de ver que no surgía efecto he ido desinstalando drivers hasta llegar a lo bruto, que solo quedaba drivers de disco duro, intel graphics (lleva muchos pero que si los tocas no arranca el pc), teclado, raton, monitor y poco más.

Sé que es una pregunta repe, pero no me ha parecido ver la respuesta... ¿instalaste todos los drivers de la placa?. Lo digo porque Windows tiene sus propios drivers genéricos que hacen que funcionen los dispositivos, pero claro, nada como el propio driver del fabricante. Cuéntanos.

Un saludo.
Subir
Uxio Noceda
#67 por Uxio Noceda el 23/01/2020
Si el ordenador es un poco viejuno fijate en que estado estan los condensadores de la placa base... si el culo esta salido para fuera, como hinchado.... igual la falta de rendimiento podria venir por ahi... opor suciedad, o que la tarjeta de memoria este sucia, o sus conectores, o mal ajustada...
Subir
robinette
#68 por robinette el 24/01/2020
#67
Alguien escribió:
Gigabyte Z390 Aorus Pro
Intel Core i9-9900K 3.6Ghz
Corsair Hydro H60 Kit de Refrigeración Líquida
Corsair RM650X 650W 80 Plus Gold Full Modular
1 X Samsung 970 EVO Plus 500GB SSD NVMe M.2
2 X Crucial Ballistix Sport LT Red DDR4 2400Mhz PC4-19200 16GB CL16
Subir
Dogbert
#69 por Dogbert el 24/01/2020
:lol: :lol: :lol:

Si eso es viejuno entonces el mío es jurásico.
Subir
salajayes
#70 por salajayes el 24/01/2020
Creo que si instale todos los drivers actualizados desde el programa de Gigabyte, pero cuando acabe estos días de currar volveré a empezar y creo que voy a pedir una placa base igual para probarla.

Gracias!
Subir
obione mod
#71 por obione el 24/01/2020
Yo intento evitar el soft de la placa, a veces lastran o dan problemas. No cuesta tanto descargar de la web o entrar en BIOS y casi siempre hay opciones de terceros más ligeras, incluso mejores, véase HWiNFO para monitorizar casi lo que quieras o Argus Monitor para regular ventiladores en función de múltiples sensores.

Puestos a pedir para probar casi que me iría a otro modelo. Tampoco estaría de más probar con otra tarjeta de estudio, y ya que te pones a pedir para probar, como si pillas incluso una gráfica dedicada y matas 3 pájaros de un tiro. 3 productos en Amazon, instalación nueva, y a ver que pasa.
Subir
robinette
#72 por robinette el 24/01/2020
salajayes escribió:
Creo que si instale todos los drivers actualizados
#-o
Subir
salajayes
#73 por salajayes el 24/01/2020
Si, seguro, utilice un programa recomendado en un hilo de por aquí, el programa te busca los drivers a actualizar, creo que eran 7 drivers, y la gráfica integrada me baje el driver directamente del fabricante.

Llevo más de 20h “perdidas” con este tema y como creía que lo iba a solucionar rápido no he ido apuntando cronológicamente los cambios y pruebas que he hecho.

Si me pido la placa base, me quiero pedir la misma por si es el problema y les devuelvo la jodida. Tenía que hacer un trabajo con ese Pc y tardaron 20 días en enviarme las piezas...

Gracias chicos!
Subir
Super Man Ubrio
#74 por Super Man Ubrio el 24/01/2020
salajayes escribió:
tardaron 20 días en enviarme las piezas...


No jodas..., una placa bastante habitual como esa no tendría que tardarte.
Subir
robinette
#75 por robinette el 24/01/2020
salajayes escribió:
utilice un programa recomendado en un hilo de por aquí, el programa te busca los drivers a actualizar, creo que eran 7 drivers, y la gráfica integrada me baje el driver directamente del fabricante.

No conozco ese programa en concreto, pero he utilizado alguno de ese estilo años atrás y acabé gestionándolo todo desde la web del fabricante, exactamante tal y como lo has hecho con la gráfica (que no sé por qué los de la gráfica no los has metido con el programilla).
No te cuesta nada. Instala los drivers que el fabricante ha colgado de su página (no vaya a ser que...) así como la BIOS actualizada (he visto que en la última revisión han resuelto errores con el voltaje que suministraba a la CPU entre otras).
Y como te han dicho más arriba, pasa de las utilidades.
http://es.gigabyte.com/products/page/mb/z390_aorus_pro#support-dl

Un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo