Pequeña duda/problema con interfaz y bias fx

metroyd
#1 por metroyd el 11/01/2018
Hola a todos, feliz año!

Recién compré la Behringer UMC204Hd. Bajé drivers, asio4all. Uso BIAS Fx y Cubase 5.

Interfaz a Lap mediante USB, y Out de la interfaz a monitores o audífonos.

Mi problema es que cuando abro el Bias FX (stand alone) suena bien todo, pero ya no puedo escuchar otro programa (youtube, reproductor de música). Debo cerrar el bias FX o a veces desconectar y volver a conectar la interfaz del USB.

Los mismo pasa cuando estoy grabando en cubase. Debo cerrar el cubase para escuchar otras aplicaciones.

Lo que quería lograr con la interfaz (aparte de grabar) era poder practicar con las emulaciones de amps usando el BIAS Fx pero si abro la aplicación, mi metrónomo ya no se oye, o el youtube con backingtracks

¿Alguién sabe cómo podría solucionar?

Gracias, saludos.
Subir
RaulMX
#2 por RaulMX el 12/01/2018
Asió toma el control del audio del ordenador para que este solo sea utilizado por un único programa, con ello se asegura una mayor con fiabilidad y baja latencia del sistema.

Ahora en propiedades de audio del programa compatible con Asió (vías FX, cubase) debes buscar y seleccionar una opción similar a compartir el controlador de audio con otros programas, esto hará que ASIO deje de tomar el control del audio del ordenador y podrás usar programas juntos, pero quizá haya perdida de performance y una latencia mas alta.
Subir
metroyd
#3 por metroyd el 12/01/2018
RaulMX escribió:
Asió toma el control del audio del ordenador para que este solo sea utilizado por un único programa, con ello se asegura una mayor con fiabilidad y baja latencia del sistema.

Ahora en propiedades de audio del programa compatible con Asió (vías FX, cubase) debes buscar y seleccionar una opción similar a compartir el controlador de audio con otros programas, esto hará que ASIO deje de tomar el control del audio del ordenador y podrás usar programas juntos, pero quizá haya perdida de performance y una latencia mas alta.


Gracias por responder Raul

Esta tardé buscare esa opción.
Subir
metroyd
#4 por metroyd el 15/01/2018
Ya busqué y nada que encuentro la solución
Subir
robinette
metroyd
#6 por metroyd el 16/01/2018
Que tal. Resolví el problema. Me fui a Dispositivos de Reproducción (Sonido) en windows. Despues,clic derecho sobre la placa de Behringer (Behringer UMC204 HD) y elegir Propiedades. Después irse a la pestaña Opciones Avanzadas y en Formato elegir 16 bit, 44100 Calidad de CD.

Espero a alguien le ayude esto.

Gracias a quienes respondieron.
Subir
Matias Marzialetti
#7 por Matias Marzialetti el 14/07/2018
Hola qué tal? Soy nuevo en el tema y estoy teniendo un problema con BIAS FX también. Conecto la guitarra a través de mi Focusrite y grabo con Cubase 9 y todo genial, pero cuando uso bias fx como plugin de lo que grabé, es como si se escuchara una doble señal, la limpia y la procesada, y con latencia. Muchisima. Traté descargando otras versiones de internet del Bias y nada. Si alguien me da una mano les agradecería mucho. Saludos!
Subir
césar
#8 por césar el 21/08/2018
#7 yo no se si ya lo resolviste, pero podria ser que tengas activado la perilla de monitoreo en la focusrite, o posiblemente hayas seleccionado mal las entradas y salidas en los ajustes de tu DAW
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo