Pérdida de graves en micrófono

RoBeR
#1 por RoBeR el 20/03/2015
Hola a tod@s!

Voy directo al grano:

Tengo un micro de la marca blanca de thoman T.bone SCT-800 valvular que compré hace ya casi 4 años. El caso es que desde hace un mes ha perdido toda la presencia de graves. El cambio fue brusco, en cuestión de una semana o así, y en grabación de voces suena demasiado medioso, casi telefónico.

No sé que puede ser. Realmente no ha estado expuesto a humedad y la válvula no creo que sea ya que cuando la válvula ya está machacadita del uso la consecuencia es que el sonido empiece a sonar roto, saturado, pero no que pierda graves de esa forma tan brutal, o al menos esa es mi experiencia.

¿Alguien sabe qué a qué puede ser debido esta perdida en la captación de graves y si tiene arreglo?

Muchas gracias de antemano.
Subir
--531287--
#2 por --531287-- el 20/03/2015
#1 ¿has probado lo básico?¿cambiar el cable?¿cambiarlo de entrada?para descartar que el problema sea de otro sitio.
Subir
--38357--
#3 por --38357-- el 20/03/2015
Alguien escribió:
Pérdida de graves en micrófono


De acá no se mueve nadie hasta que aparezcan los Rober.
Subir
RoBeR
#4 por RoBeR el 21/03/2015
D4v, sí sí. Probé cable, tarjeta y compare con otro micro por si era otra cosa. Es el micro claramente. Ha perdido todos sus graves.
Subir
RoBeR
#5 por RoBeR el 21/03/2015
Lo unico q se me ocurre que pueda ser tambien el transformador que incorpora pues no tengo otro para comparar. Pero no estoy seguro de que vaya por ahi la cosa. Abriendolo no he visto nada raro.
Subir
RaulMX
#6 por RaulMX el 21/03/2015
También puede ser que la válvula ya este gastada, cómprale otra válvula no son caras y si le instalas una muy buena es posible que hasta no reconozcas tu micrófono.

Creo trae la 12AX7

TAD RT011 Tube 7025S Mullard

https://www.thomann.de/es/tad_rt011_roehre_7025s_mullard.htm

.
Subir
RoBeR
#7 por RoBeR el 21/03/2015
Gracias RaulMX. Sí, es la 12AX7B. Ya la estuve mirando.

Pues tio yo creo que te voy a hacer caso y voy a encargar esa o una mejor que la válvula china que viene no está mal pero no es que sea nada del otro mundo. A ver qué veo. Nunca ví que una válvula estropeada le quitara graves a la señal pero quizás aprenda algo nuevo no? Es que otra cosa ya no se me ocurre.

La que me pones la has probado? Puede estar guay.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo