Plugins no funcionan en inserts

Fernandito Reina
#1 por Fernandito Reina el 21/10/2020
Tengo la siguiente situación, estoy haciendo un ejercicio de mezcla y algunos plugins que inserto no me deja activarlo, se quedan como inhabilitados, les agradezco mucho su respuesta, para evitar 100 comentarios en éste hilo y tener solamente comentarios que de verdad aporten, me parece importante que sepan que todo lo que estoy usando ES LEGAL, adjunto imagen de como me salen los plugins en los inserts, por su ayuda muchas gracias.
Archivos adjuntos ( para descargar)
16032537237378870637251762817915.jpg
Subir
Fernandito Reina
#2 por Fernandito Reina el 21/10/2020
El plugin que pretendía insertar es el virtual tape machine, se me dio por ponerlo en un canal Fx y ahí si me funcionó, lo raro es que después de ponerlo en el mix bus, me inhabilitó la celda, alguien tiene idea del porqué de esta situación? (Sin hacer alusión a la ilegalidad)
Subir
Mendigando Tips
#3 por Mendigando Tips el 21/10/2020
Fernandito Reina escribió:
que sepan que todo lo que estoy usando ES LEGAL
Excusatio non petita...
Subir
Dogbert
#4 por Dogbert el 21/10/2020
Qué pasa si presionas Alt+Click sobre el botón de encendido del plugin?
Subir
lespaul
#5 por lespaul el 21/10/2020
Buenas. Desactiva la opción de constreñir compensación de latencia. Arriba a la izquierda
Subir
pablin_drummer
#6 por pablin_drummer el 21/10/2020
#5 justamente eso puede ser...
Subir
Fernandito Reina
#7 por Fernandito Reina el 21/10/2020
#5 lespaul muchísimas gracias, eso era, voy a investigar por que pasa es, si no es mucho pedir, sabes a que se debe? Muchas gracias Dogbert, efectivamente alt + click, habilita e inhabilita el plugin, pero como estaba activado lo de compensación de retardo, simplemente bloquea el slot, muy agradecido, ya me habia tocado reemplazar ese bus varias veces.
Subir
Dogbert
#8 por Dogbert el 21/10/2020
Está en el manual, tampoco hay que matarse investigando.
Subir
lespaul
#9 por lespaul el 21/10/2020
#7

https://steinberg.help/cubase_elements_le_ai/v9.5/es/cubase_nuendo/topics/vst_instruments/vst_instruments_constrain_delay_compensation_c.html

Cubase cancela los procesos que carguen latencia si lo tienes activado. Ahí te explica concretamente lo que pasa.

Saludos
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo